fish eye problem! - Page 3 - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Body - Exterior
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #31 (permalink)  
Old 05-25-2010, 06:17 AM
Registered User
 
Join Date: May 2010
Location: Wisconsin
Posts: 3
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
My fisheye problems are gone for now.

Here is what I think was happening. Like Shine said .. I believe the metal was too cold. It has been cold here for the last several weeks. low 40's at night .
I would spray the epoxy when the garage was about 65 deg.
I would get random fisheyes/craters. I think the metal wasn't warming up enough.

Now that it is warmer . low 50's at night mid 70's when I spray .no problems.

Also had a clogged dessicant snake. that really lowered the air volume.
I don't think this was causing the problem , but now I get a better pattern from the gun.

    Advertisement
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #32 (permalink)  
Old 05-25-2010, 07:48 AM
Registered User
 
Last photo:
Join Date: Dec 2007
Location: POrt Gibson, NY
Posts: 219
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Where I live the temps are in the 70's to 90's right now. Metal temp isn't an issue.
Reply With Quote Quick reply to this message

Recent Body - Exterior posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
overcharging problem on 1972 mustang DaSouthWon Electrical 6 08-27-2008 08:17 PM
57 Chevy Spring problem uskdab01 Suspension - Brakes - Steering 1 11-28-2007 07:59 PM
small blcok chevy! The ultimate starter problem! S.O.S. sugar ray Engine 12 07-19-2007 08:07 PM
I'm having a primer adhesion problem on one door Ripped Body - Exterior 10 06-08-2007 12:45 PM
96 Plymouth Voyager spark problem? baddbob Electrical 12 05-19-2007 03:44 PM


All times are GMT -6. The time now is 10:36 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.