fisheye with epoxy - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Body - Exterior
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 12-13-2008, 08:08 AM
chas350's Avatar
Registered User
 
Last photo:
Join Date: Oct 2008
Location: western Ct
Posts: 178
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
fisheye with epoxy

Hi fellas
I have fisheyes over my filler/putty after one coat of 10% reduced transtar epoxy. I was going to apply MP182 surfacer next, but dont want to have a problem later.
what should I do?

chas

    Advertisement
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 12-13-2008, 08:12 AM
Member
 
Last photo:
Join Date: Apr 2004
Location: Georgia
Posts: 3,578
Wiki Edits: 0

Thanks: 10
Thanked 61 Times in 39 Posts
Did you clean the filler with wax and grease remover?
Reply With Quote Quick reply to this message
  #3 (permalink)  
Old 12-13-2008, 08:18 AM
chas350's Avatar
Registered User
 
Last photo:
Join Date: Oct 2008
Location: western Ct
Posts: 178
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Barry I cleaned it twice.
Could it be caused by the w&g remover not fully evaped?

chas
Reply With Quote Quick reply to this message
  #4 (permalink)  
Old 12-13-2008, 09:13 AM
302 Z28's Avatar  
Last photo:
Join Date: May 2003
Location: North Texas
Posts: 10,837
Wiki Edits: 0

Thanks: 1
Thanked 86 Times in 73 Posts
Quote:
Originally Posted by chas350
Barry I cleaned it twice.
Could it be caused by the w&g remover not fully evaped?

chas
Only if you allowed it to evaporate rather than wiping it dry.

Vince
Reply With Quote Quick reply to this message
  #5 (permalink)  
Old 12-13-2008, 09:44 AM
68firebird
 
Last photo:
Join Date: Mar 2007
Location: Cleveland, Ohio
Posts: 118
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Don't let it evaporate... Make sure you wipe it dry. I do small sections at a time and wipe it with a clean rag really good before it evaporates. If you let it evaporate the wax or grease will be left on the panel.
Reply With Quote Quick reply to this message
  #6 (permalink)  
Old 12-13-2008, 10:07 AM
Member
 
Last photo:
Join Date: Apr 2004
Location: Georgia
Posts: 3,578
Wiki Edits: 0

Thanks: 10
Thanked 61 Times in 39 Posts
W&G will do that every-time, filler may have looked dry but filler is a sponge and can hold a W&G for 20-40 minutes after it looks dry depending on humidity.
That is why its not a great idea to wash filler.
Reply With Quote Quick reply to this message
  #7 (permalink)  
Old 12-13-2008, 11:16 AM
chas350's Avatar
Registered User
 
Last photo:
Join Date: Oct 2008
Location: western Ct
Posts: 178
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
This is on a van door with external hinges, I am thinking that contamination caused by spray lube over the years may have been the cause.
I do wipe off the w&g remover with a dry p towel. But the filler holds it and I forgot to hit it with compressed air like I usually do, because I had a visitor.
So, should I just block it down a little and clean again, blow dry then hit it with my MS182 surfacer?
thanks guys
chas
Reply With Quote Quick reply to this message
  #8 (permalink)  
Old 12-13-2008, 01:03 PM
OneMoreTime's Avatar
Hotrodders.com moderator
 
Last wiki edit: Health and safety in the shop or garage
Last journal entry: Yard Dog pic
Last photo:
Join Date: Jul 2004
Location: Washington State
Age: 69
Posts: 7,218
Wiki Edits: 3

Thanks: 38
Thanked 123 Times in 119 Posts
I would block it a bit and do not use any more W&G and then shoot the epoxy..filler is kinda odd in that it will vary in density and you will get something looking like fisheyes when you shoot it..let the epoxy induce..wait a few minutes after you mix it and then shoot it..I never reduce epoxy unless it is for a final seal coat and that is only so it will lay out a bit slicker..

Sam
__________________
I have tried most all of it and now do what is known to work..
Reply With Quote Quick reply to this message

Recent Body - Exterior posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
1st bc/cc -- epoxy prep help needed grouch Body - Exterior 96 12-17-2008 12:38 AM
Quick SPI Epoxy Q... S10xGN Body - Exterior 23 01-04-2007 07:05 PM
Dura Glas then epoxy robs ss Body - Exterior 21 11-21-2005 07:18 AM
Marine Epoxy Primer? rlackey Body - Exterior 10 03-24-2005 04:14 AM
Barry, epoxy adhesion testing? baddbob Body - Exterior 21 03-20-2005 09:12 PM


All times are GMT -6. The time now is 07:00 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.