Hot Rod Forum : Hotrodders Bulletin Board

Hot Rod Forum : Hotrodders Bulletin Board (http://www.hotrodders.com/forum/)
-   Engine (http://www.hotrodders.com/forum/engine/)
-   -   flathead misfire (http://www.hotrodders.com/forum/flathead-misfire-234642.html)

rick little 07-05-2013 11:31 AM

flathead misfire
 
have 59A flathead with misfire on #4 cyl.
have compression on all other cylinders at about 125# with #4 at 110.
all ignition parts are new and all wires throwing a good 1/4" of blue spark.
have checked and rechecked firing order.
when running, engine makes a snapping noise occasionally and when that happens a puff of smoke comes out the rt side exaust.
any help appreciated.
Rick

Irelands child 07-05-2013 12:24 PM

A 59A engine, and if still stock, has a pancake ignition mounted on the timing cover. The first thing to do is to look at the distributor cap for cracks (even new!!) as splashed up water will cause a cross fire. Then there are those @#$% metal spark plug looms (or as Ford called them, "conduits') which were/are notorious for causing cross fires at the spark plug. Many folks back in that period removed them and ran the wires free of those gadgets. That snapping noise you hear is possibly a crossfire inside that RHS loom. As far as a 1/4" spark - that sounds good, but cross firing will usually only happen under load. 110 psig is fine and within the high end of limits as 120 psig is spec.


All times are GMT -6. The time now is 07:04 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.