Flathead V8 problems - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Engine
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 09-06-2006, 07:43 PM
Member
 
Last photo:
Join Date: Jul 2005
Location: North Carolina
Posts: 168
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Flathead V8 problems

Alright, see if there are any flathead gurus, i'm working on a 51 mercury and it has the v8 flathead, i rebuilt the carb and we started it up(started right up.....points for me building the carb)
and immediatly started this awful knock like it going to throw a rod out the side(owner said it didn't do it before)

So i do a compression check , all cylinders at 135-142psi except for the front #1, it has 0, doesn't even push on the thumb or anything

So now i'm trying to figure out what next, i was looking in the cylinder and it looks like the intake valve isn't opening(its not moving at all maybe stuck open? doesn't really explain the knocking tho)
I put some oil in there to see if it would seal the rings up, but still zero compression

I don't think its a head gasket because the cylinder next to it is fine, and there is no water in oil or water in cylinder or oil in coolant.

I'm thinking a valve train issue or rings? leaning towards valves

any word from the experts?

Thanks

Brendan

    Advertisement
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 09-06-2006, 10:40 PM
BOBCRMAN@aol.com's Avatar
Member
 
Last photo:
Join Date: May 2002
Location: Holly, michigan
Posts: 8,236
Wiki Edits: 0

Thanks: 30
Thanked 296 Times in 276 Posts
It's funny how the owners didn't hear that terrible knock before! Why was it brought to you? If the noise is that loud it surely isn't a valve. At most you would get a noisy "Tick". No compression and loud noise, usually adds up to a piston/rod type problem. Anyhow, you are going to have to pull the head.. Good luck
Reply With Quote Quick reply to this message

Recent Engine posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Ford Flathead Six Speed Equipment DJD Engine 3 12-14-2009 07:16 PM
Flathead v8.....any good? '54-Hunter Engine 13 01-22-2009 02:25 PM
flathead V8 for a 1950 Lincoln Cosmo helenwheels Engine 20 08-20-2008 03:23 PM
Ford flathead carb and intake confusion rcgerchow Engine 6 09-18-2003 12:24 AM
Most common problems with Flathead V-8's? '54-Hunter Engine 2 02-15-2003 04:39 AM


All times are GMT -6. The time now is 07:15 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.