ford 5.0 heater hose - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Engine
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 03-02-2008, 09:14 AM
Registered User
 
Join Date: Feb 2008
Location: oregon
Posts: 17
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
ford 5.0 heater hose

ok, here go'es. when i took the engine out of a mustang, i disconnected the heater hose's and forgot where they go.i have 2 coming out of the water pump about 2 inches apart, 1 out of the front of the manifold, and 1 out of the front of the block above the water pump.
who knows fords and can guide me?

    Advertisement
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 03-02-2008, 11:45 AM
Registered User
 
Last photo:
Join Date: May 2006
Location: Abbotsford, B.C, Canada
Age: 50
Posts: 180
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
re:ford 5.0 heater hose

Hi l hope l remember this right? block goes to left side water pump, right side water pump goes to heater, bottom heater hose goes to manifold, l hope thats right don't have any kicking around anymore or l'd look TROY
Reply With Quote Quick reply to this message
  #3 (permalink)  
Old 03-02-2008, 01:57 PM
jvsutton's Avatar
Bean Counter
 

Last journal entry: Paint time
Last photo:
Join Date: Mar 2006
Location: Louisiana
Posts: 40
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
On mine the bottom one of the two little fittings on the left side of the water pump has a little hose that runs right up the intake in the thermostat housing, the other runs to the heater core and the other side of the heater core connects to the fitting on the top of the intake. I hope this helps! let me know if you need a pic
Reply With Quote Quick reply to this message
  #4 (permalink)  
Old 03-02-2008, 08:53 PM
Registered User
 
Join Date: Feb 2008
Location: oregon
Posts: 17
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
thanks for the answers,, : i will give it a whirl.
Reply With Quote Quick reply to this message
  #5 (permalink)  
Old 05-02-2008, 07:27 PM
Registered User
 
Join Date: May 2008
Location: linwood,pa
Posts: 1
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Quote:
Originally Posted by jvsutton
On mine the bottom one of the two little fittings on the left side of the water pump has a little hose that runs right up the intake in the thermostat housing, the other runs to the heater core and the other side of the heater core connects to the fitting on the top of the intake. I hope this helps! let me know if you need a pic
i need pic of hoses coming out of fire wall runing to water pump and top of engine
Reply With Quote Quick reply to this message

Recent Engine posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Lincoln LSC 5.0 HO into 1966 ford GTA ?? SSuperwrench Engine 7 02-09-2007 04:08 PM
Banjo fitting illegal?? gavinpierce Hotrodding Basics 10 04-22-2006 10:08 AM
Ford 302, 5.0 Engine timing Tanker27th Engine 5 03-06-2006 08:24 AM
ford 5.0 HO oldblue4x4 Engine 2 12-28-2003 07:06 PM
Ford 5.0 & 4.6 bolt patterns deleteall Engine 1 06-29-2003 04:25 PM


All times are GMT -6. The time now is 04:53 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.