Hot Rod Forum : Hotrodders Bulletin Board - View Single Post - Ford 9" Questions...
View Single Post
  #22 (permalink)  
Old 04-23-2013, 04:09 PM
S10xGN's Avatar
S10xGN S10xGN is offline
Gotta love a turbo!
 

Last journal entry: Body on Frame today.
Last photo:
Join Date: Aug 2004
Location: Port Neches, TX
Age: 61
Posts: 1,643
Wiki Edits: 0

Thanks: 0
Thanked 58 Times in 55 Posts
Not a good day...

BGH,

I got my parts last night. This am, I added the slinger and pinion seal, did the lube, sealant, and lock-tite, rattled the pinion nut on and now have 42 in/lbs preload when it was previously at 27. So I diddled the shims (again) adding 0.001" and am now at 12 in/lbs. That's good. Set the pinion depth to 1.028" as per markings on the pinion, but it took 0.064" of shims (0.020"stock)! Got the clutch pack together but had a h$ll of a time compressing it while combining the two halves. Ended up using 5 of the old ring gear bolts with nuts & washers to compress it, but it seemed as if the OD of one half was larger than the ID of the other. Once together. it seems as if it will never come apart again. Pulled on the ring gear OK, put the carrier in the housing and set the backlash at 0.007". Tried running a pattern, but of course, the pinion was out too far. Took out 0.020" and still too far out. Took out another 0.018" and now it binds up part way through a rev. Checked the runout and the ring is 0.003" out. Then checked the carrier and it's got 0.012" wobble. The gap between the ring gear and carrier varies about 0.015".

Is this worth saving? I'm feeling I should just chunk it all and buy a locker...

Russ
Reply With Quote