ford explorer A4ld tranny problems - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Transmission - Rearend
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 10-21-2009, 03:36 PM
mattmar's Avatar
Registered User
 
Join Date: Apr 2009
Location: oregon
Age: 33
Posts: 47
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
ford explorer A4ld tranny problems

Hi guys! i am hoping someone can help me out on this one. I have a 1992 ford explorer with the A4ld tranny in it. the problem i am having is that when it is cold it will not shift. i can manualy shift from 1st to 2nd just fine but when i go to drive the motor just revs. if i just put it in drive it never gets out of 1st gear unless shifted manualy . Now here is the strange part! after about 5 miles of driving in 2nd gear i can put it in D and it drives like a brand new truck. any help is greatly appreciated. Thank you.

    Advertisement
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 10-21-2009, 07:56 PM
Member
 
Last wiki edit: Ford axle ratio codes
Last journal entry: Rear Suspension
Last photo:
Join Date: Aug 2005
Location: Prattsville
Posts: 6,359
Wiki Edits: 31

Thanks: 2
Thanked 54 Times in 50 Posts
It needs a rebuild bottom line. shifting from 1 to 2 and then to D when it allows makes it run on the bands, kind of a crutch on the trans.. A4LD's are known for problems and generally last 130k miles
Reply With Quote Quick reply to this message

Recent Transmission - Rearend posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Ford Steel Wheel Tech wheelkid General Rodding Tech 9 01-07-2007 06:31 PM
Attaching my Tranny Problems ryanf Transmission - Rearend 1 06-15-2004 02:00 PM
350 Turbo Tranny Problems Dans83Olds Transmission - Rearend 4 08-06-2003 01:59 PM
88 AOD tranny problems rflud Transmission - Rearend 9 02-17-2003 04:53 PM
70's Era Ford F150 Explorer paint HELP!! godofgsxr Body - Exterior 5 12-23-2002 05:00 AM


All times are GMT -6. The time now is 04:08 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.