Ford External Voltage Reg Help Needed - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Electrical
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 01-28-2011, 09:36 AM
Registered User
 

Last journal entry: fan shield
Last photo:
Join Date: Sep 2010
Location: So Cal
Age: 57
Posts: 59
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Ford External Voltage Reg Help Needed

I am about to run the wire from the voltage reg (green wire in this pic) to the light in the gage cluster my question is does it just go to the light its self?? which I have to replace ?? and am I missing something on the back of the gage / speedo cluster besides the light bulb holders (I have the bezel and plastic cover)?? I really want to keep this set up oh btw the alternator is NOT of the one wire variety any help please?? thanks in advance
Attached Thumbnails
Click image for larger version

Name:	IASF up close.jpg
Views:	29
Size:	56.4 KB
ID:	51986   Click image for larger version

Name:	speedo3.jpg
Views:	29
Size:	58.8 KB
ID:	51987   Click image for larger version

Name:	speedo2.jpg
Views:	23
Size:	65.7 KB
ID:	51988  

    Advertisement
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 01-29-2011, 10:12 AM
LATECH's Avatar
Hotrodders.com Moderator
 

Last journal entry: Motor - vator
Last photo:
Join Date: Jul 2010
Location: Northeast Pennsylvania
Posts: 5,358
Wiki Edits: 0

Thanks: 223
Thanked 277 Times in 257 Posts
the green in the picture does go to the bulb. Some of the diagrams I was looking at show the "I" terminala different color, but the "I" terminal shows to go to the bulb, regardless of wire color
Reply With Quote Quick reply to this message
  #3 (permalink)  
Old 01-29-2011, 11:33 AM
Registered User
 

Last journal entry: fan shield
Last photo:
Join Date: Sep 2010
Location: So Cal
Age: 57
Posts: 59
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Thanks thats what I was thinking-
Reply With Quote Quick reply to this message

Recent Electrical posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Voltage Regulator Help Needed ronpruim Electrical 7 06-05-2009 08:05 PM
Ford 300 Voltage regulator wishnevsky Electrical 12 06-01-2008 11:11 AM
external coil for hei info needed stevej068 Engine 1 03-26-2007 12:52 AM
external to internal voltage regulator TASHAN Electrical 2 09-04-2005 11:13 PM
External Voltage Regulator Wiring dsmith1279 Electrical 1 12-17-2004 10:33 AM


All times are GMT -6. The time now is 10:40 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.