Ford Transmission Problem - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Transmission - Rearend
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 12-26-2012, 05:58 PM
GMCBEAST's Avatar
Registered User
 
Join Date: Apr 2011
Location: Kingsport, TN
Age: 34
Posts: 64
Wiki Edits: 0

Thanks: 1
Thanked 0 Times in 0 Posts
Ford Transmission Problem

Hey Guys,
Having some issues with my wifes '07 Explorer. Problem originally began upon start up, if you put the car in reverse or drive and hit the gas the motor would rev and then slam into gear. The problem has escaladed to where if you are driving it and come to a stop at a light it will do the same thing, not every time but definately more than I would like. Once it has done this at initial acceleration it shifts fine and seems like it is functioning perfect. Since this started we had a trans flush done but nothing changed. I was concerned it is a torque converter issue but like I said it does not do it all the time and it doesn't seem to slip into gear, it's almost like if you drop shifted into gear from nuetral with the gas pedal depressed. It was suggested to me that the range sensor would cause this so I figured before I go spending any money that I'd run it by you guys and see what you thought. Hope everyone is having a happy holiday season and thank you for any info and help.

-Jamie

    Advertisement
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 12-26-2012, 06:54 PM
Bye Jerks
 
Last photo:
Join Date: Nov 2012
Location: nowhere
Posts: 101
Wiki Edits: 0

Thanks: 0
Thanked 9 Times in 6 Posts
You need a tranny diagnostic. Too many little moving parts and electronics in that sad dawg.

Speculating won't fix it.
Reply With Quote Quick reply to this message
  #3 (permalink)  
Old 01-01-2013, 05:33 PM
joshp83's Avatar
owner of Prices Garage
 
Last photo:
Join Date: Jun 2011
Location: west virginia
Age: 31
Posts: 347
Wiki Edits: 0

Thanks: 0
Thanked 24 Times in 24 Posts
that trans i know for that the pump fails is usually what causes it to go out plus the case wears out wear the servo pin rides there expensive to rebuild with the correct updates count on a rebuild in the near future
Reply With Quote Quick reply to this message

Recent Transmission - Rearend posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
1996 Ford Taurus Transmission Problem tim0215 Transmission - Rearend 4 11-24-2011 09:53 AM
1934 Ford transmission with1948 Ford truck engine clutch questions ppetrano Transmission - Rearend 1 05-20-2011 12:02 PM
1954 Ford Coupe Transmission problem Neal0o Transmission - Rearend 7 09-15-2005 01:17 PM
problem with ford transmission ,please help mikeweyman Transmission - Rearend 6 05-24-2003 07:02 PM
problem with ford transmission ,please help mikeweyman Transmission - Rearend 2 05-22-2003 11:58 AM


All times are GMT -6. The time now is 01:54 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.