fresh 700R4, lost reverse only after 50 miles- - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Transmission - Rearend
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 04-24-2013, 10:35 AM
wildb's Avatar
Registered User
 
Join Date: Mar 2013
Location: Worlds Most Beautiful Beaches
Posts: 12
Wiki Edits: 0

Thanks: 9
Thanked 0 Times in 0 Posts
fresh 700R4, lost reverse only after 50 miles-

I hope someone may have an answer or suggestion, 1987 700R4 recent rebuild with all the good parts from PATC including new converter, built by GM transmission man with 25 + years experience. It has him stumpped at the moment too;
installed tranny with new converter(fluid in converter from start), did proper adjustment of TV cable, added 4qts, started engine, added 4 more qts. ran thru all gears, up to temp., checked fluid and topped off to full. road tested and shifted great in all gears. 50 miles on trans and lost reverse. 1st, 2nd, 3rd & OD work great. it feels like it wants to go in reverse, rpm's even drop a little, but nothing there. checked fluid, nice and red and on full.
any ideas???

    Advertisement
Reply With Quote Quick reply to this message

Recent Transmission - Rearend posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
fresh rebuilt turbo 350 transmission hardly shifts into reverse and no forward gears 79malibuclassic Transmission - Rearend 3 04-10-2011 11:00 PM
mopar 727 tranny lost reverse probable causes how to fix? mypowerwagon Transmission - Rearend 2 12-28-2010 09:29 PM
700R4 Lost Fwd and Reverse zeke5 Transmission - Rearend 4 11-16-2010 09:50 PM
TH 350 lost 3rd gear and reverse is weak junior stocker Transmission - Rearend 1 05-29-2009 04:20 PM
99 tahoe 4X4 - lost overdrive & reverse tank2323 Transmission - Rearend 1 12-27-2002 04:20 PM


All times are GMT -6. The time now is 09:02 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.