fresh rebuild and motor wont stay running when put into gear - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Engine
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 03-07-2012, 02:16 PM
Registered User
 
Join Date: Dec 2011
Location: ohio
Age: 33
Posts: 13
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
fresh rebuild and motor wont stay running when put into gear

I recently put a fresh trans in my car then decided to rebuild the motor. Finally got it started today and it runs and idles and revs up just fine however when I put it in gear it will stall out what could be causing this?
Chris

    Advertisement
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 03-07-2012, 07:12 PM
Registered User
 
Last photo:
Join Date: Apr 2007
Location: Seattle, Wa
Posts: 6,684
Wiki Edits: 0

Thanks: 3
Thanked 403 Times in 348 Posts
Quote:
Originally Posted by cbrock420
I recently put a fresh trans in my car then decided to rebuild the motor. Finally got it started today and it runs and idles and revs up just fine however when I put it in gear it will stall out what could be causing this?
Chris

Assuming this is an automatic, you need to set the idle with the transmission in gear, it will need about 5-600 RPM.

Now if you added a big cam you might find that it can't idle that slowly and in the process of bringing the idle speed up if it has a stock stall converter the car will want to pull ahead against the brakes, then you need to consider a higher stall speed converter or a calmer cam.

Bogie
Reply With Quote Quick reply to this message
  #3 (permalink)  
Old 03-07-2012, 07:24 PM
Registered User
 
Join Date: Sep 2006
Location: Kansas City, MO
Posts: 134
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Idle

Ignition timing will cause the problem your having. Connect your timing light and with the engine idling watch the timing to see if it changes as you slowly raise the idle about 300-400 rpm. If it changes you need to recurve the distributor so the timing stays steady at idle and 300-400 rpm above idle.

Ron
Reply With Quote Quick reply to this message
  #4 (permalink)  
Old 03-08-2012, 09:43 AM
Registered User
 
Join Date: Oct 2011
Location: Mo
Posts: 148
Wiki Edits: 0

Thanks: 0
Thanked 6 Times in 6 Posts
Are you sure it's not the transmission?
Reply With Quote Quick reply to this message

Recent Engine posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
350 chevy wont stay running powell0431 Engine 9 12-08-2011 07:33 AM
454 TBI wont stay running. Stuk4x4 Engine 2 06-22-2010 03:45 AM
454 rebuild wont stay running Ignitrous Engine 2 03-16-2010 08:07 PM
95 LTl wont stay running chevy_boy704 Hotrodding Basics 6 03-21-2007 07:43 AM
why wont it stay running 67bird Engine 10 02-12-2004 11:35 PM


All times are GMT -6. The time now is 01:36 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.