fresh rebuilt turbo 350 transmission hardly shifts into reverse and no forward gears - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Transmission - Rearend
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 03-26-2011, 05:30 PM
Registered User
 
Join Date: Mar 2011
Location: welcome mn
Posts: 2
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
fresh rebuilt turbo 350 transmission hardly shifts into reverse and no forward gears

hi everyone i have a 79 malibu classic which i recently freshened up the motor and rebuilt the tranny also installed a 2000-2300 stall converter when i got the car done we filled up the tranny and tried to back it out of the garage and doesnt seem to fully engage into reverse so i tried to move forward but car just sat there so i pulled the tranny back out to find the forward clutch was stuck so i pulled it apart and replaced the lip seals again and reassemble the tranny and after installation it backed out of the garage but didnt seem to be fully engaging so i pushed it back in and jacked up the rear end and put it in reverse seem to engage fine so i shifted down to first worked good also so i dropped it back down and now it doesnt seem to move at all please someone help i am out of ideas

    Advertisement
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 03-27-2011, 04:40 AM
SSedan64's Avatar
Registered User
 
Last photo:
Join Date: Dec 2007
Location: Macon, GA.
Age: 50
Posts: 6,016
Wiki Edits: 0

Thanks: 0
Thanked 46 Times in 46 Posts
It's gonna take some checking.
Make sure the Pump's working 1st, check fluid level with engine off, then with Engine running to see if the level drops.
Next, a Pressure test would help. Need a 0-300psi gauge.>> http://th350.netfirms.com/pages/7a2-02.jpg
Manual shift linkage adjusted correctly?

Lots of diagnosis Info here>> http://th350.netfirms.com/browser.htm
Cheap Gauge>> http://www.sjdiscounttools.com/atd-5550.html also check Amazon, many there have free S/H.

Was the Torque Converter installed correctly? Turning & pushing it you should feel/hear 3-clicks, this will be the Input Shaft splines, Stator Support splines and Pump lugs/splines engaging.>> http://www.tciauto.com/Products/TechInfo/FAQ.asp#4
Reply With Quote Quick reply to this message
  #3 (permalink)  
Old 03-28-2011, 12:34 PM
Registered User
 
Join Date: Mar 2011
Location: welcome mn
Posts: 2
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
fresh rebuilt turbo 350 transmission hardly shifts into reverse and no forward gears

hey thanks i have fixed the problem it was that my friend who helped me put the transmission back together tightened the valve body a little tight and the plungers werent allowed to move.
Reply With Quote Quick reply to this message
  #4 (permalink)  
Old 04-11-2011, 12:00 AM
Registered User
 
Join Date: Apr 2011
Location: Kansas City, KS
Posts: 1
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Quote:
Originally Posted by SSedan64
...
Lots of diagnosis Info here...
Some of the links you posted just helped me out, was facing a similar problem. Thanks for the help. This is why I love forums.
Reply With Quote Quick reply to this message

Recent Transmission - Rearend posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
I have a 350T tranny with no forward gears but I have reverse mudking383 Transmission - Rearend 1 07-20-2009 08:34 PM
Th350 transmission has no forward gears? teach4nc Transmission - Rearend 4 03-21-2009 08:56 AM
T-350 - no forward gears, only reverse.... 70chevyLVR Transmission - Rearend 7 01-21-2009 06:44 AM
Turbo 350, 1st and reverse gears only rodder1-2B Transmission - Rearend 2 06-20-2008 11:52 PM
rebuilt 700R4 shifts at 4000 RPM chris/toyota Transmission - Rearend 7 01-08-2008 07:45 PM


All times are GMT -6. The time now is 12:58 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.