front driveshaft problem - Hot Rod Forum : Hotrodders Bulletin Board -- Hot Rod Forum

Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Transmission - Rearend
User Name
lost password?   |   register now

LinkBack Thread Tools
  #1 (permalink)  
Old 08-26-2007, 07:18 PM
Registered User
Join Date: Jun 2007
Location: rhode island
Posts: 26
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
front driveshaft problem

i have a th400 with quadratrac tc, and i went to put the front drive shaft in and the caseing to the drivesahft was hitting the side of the transmission. I have seen other th400/qt setups and the transmission housing was busted in the same spot. It is in a j10. Any suggestions. and if not what would be another good setup to run with a 304? thanx

Reply With Quote Quick reply to this message

Recent Transmission - Rearend posts with photos
Gear in this thread - Powered by O'Reilly Auto Parts

Quick Reply

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
Please enter a password for your user account. Note that passwords are case-sensitive.
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:
Please select your insurance company (Optional)


Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Similar Threads
Thread Thread Starter Forum Replies Last Post
problem installing front sway bar 40 ford. EGOP8 Introduce Yourself 3 03-25-2007 09:05 AM
'40 Ford front axel on a T-bucket Nightfire Suspension - Brakes - Steering 13 07-01-2005 11:46 PM
Please all read... want to start a BIG project knowldgeisfatal Suspension - Brakes - Steering 58 06-29-2005 08:55 AM
dana 44 front axle non hotrod problem. crazy larry Transmission - Rearend 16 04-19-2005 02:47 AM
front end shake brainsboy Suspension - Brakes - Steering 3 02-14-2005 11:30 AM

All times are GMT -6. The time now is 03:29 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2015, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright 1999 - 2012. All Rights Reserved.