Hot Rod Forum : Hotrodders Bulletin Board

Hot Rod Forum : Hotrodders Bulletin Board (http://www.hotrodders.com/forum/)
-   Suspension - Brakes - Steering (http://www.hotrodders.com/forum/suspension-brakes-steering/)
-   -   the frount end shimmed (http://www.hotrodders.com/forum/frount-end-shimmed-218160.html)

sic41 04-15-2012 10:42 AM

the frount end shimmed
 
1 Attachment(s)
I went to Vegas last weekend, about 400 miles round trip, in the 41' found out that at about 60 mph the front end shimmed. Getting ready for the trip I had the wheels balanced to avoid such difficulties. The car is stock, I have replaced the kingpins is all. What or where should I look next to solve this symptom.

MARTINSR 04-15-2012 11:04 AM

Front end shimmy can be only a few things on that car, but likely a product of a few working (or not working in this case) together. Were the king pins done correctly? There could be a little slop in them. The quickest fix hopefully is setting the proper toe, if it is toed in or out too much each wheel tries to go in a different direction, thus the shimmy. Worn tie rod ends can do the same thing. Jack up one front tire and grabbing the wheel with both hands, one in front and one in rear and pulling toward you with the right hand and pushing away with the left and then visa versa going back and forth, is there any play? Have someone do this for you while you are looking right at the tie rod end. If you see ANY play in the tie rod end, it needs replacing. Moving the wheel only a tiny fraction of an inch should transfer that tiny fraction of an inch to the tie rod. If the tie rod stays still while the wheel and spindle move if only a TINY bit, that is wear in the tie rod end. It takes very very little movement like this at 60 mph to make the wheel want to take off in a different direction and cause shimmy. Same for the king pins, same for the drag link, and the wishbone. The wishbone has a rubber mount so it will move a little, but not much. But the tie rod and drag link ends should be tight at a drum.

The wheel bearings could also be loose, again, move that tire back and forth with the hub cap off so you can see the end of the spindle and nut, if the hub moves AT ALL at that point, your wheels could be trying to go off in another direction, not good.

One or all of these things could be causing your problem. But just being sure the bearings are tight enough, and the toe is good (toe in about an eighth of an inch or so) can do wonders.

Brian


All times are GMT -6. The time now is 07:43 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.