fuel presure problem - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Engine
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 04-23-2011, 07:29 PM
Registered User
 
Join Date: Apr 2011
Location: nc
Posts: 2
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
fuel presure problem

671 blown 355ci sbc nova 2 750 holley dp holley blue pump
fuel presure set at 7 psi. drive car for 15 minutes and fuel presure falls to zero and leans out motor and eng. temp climbs. let set 45 minutes and presure returns. fuel lines are cool and regulator and blower are hot. ran engine for years with tunnel ram and same fuel system with no problems. have tried 2 fuel pumps and regulators

    Advertisement
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 04-23-2011, 08:44 PM
techinspector1's Avatar
Senior Curmudgeon
 
Last wiki edit: DynoSim combinations Last photo:
Join Date: Oct 2005
Location: Hemet, California, USA
Age: 72
Posts: 12,872
Wiki Edits: 326

Thanks: 750
Thanked 975 Times in 823 Posts
Vent the cell.
Reply With Quote Quick reply to this message
  #3 (permalink)  
Old 04-23-2011, 09:20 PM
Registered User
 
Join Date: Apr 2011
Location: nc
Posts: 2
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
fuel presure

cell is vented out through trunk floor
Reply With Quote Quick reply to this message
  #4 (permalink)  
Old 04-23-2011, 10:15 PM
techinspector1's Avatar
Senior Curmudgeon
 
Last wiki edit: DynoSim combinations Last photo:
Join Date: Oct 2005
Location: Hemet, California, USA
Age: 72
Posts: 12,872
Wiki Edits: 326

Thanks: 750
Thanked 975 Times in 823 Posts
Take the line off and blow through it. Somebody could have been messing with you and pushed a rock up into the line.
Reply With Quote Quick reply to this message

Recent Engine posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
fuel problem gas tank or fuel cell 2006strat Engine 1 04-03-2011 01:15 AM
low oil presure problem 1969f-100 Engine 12 06-30-2008 09:35 PM
high presure fuel pump and fuel injectors ( 300 psi) remcolent Engine 4 08-27-2007 07:36 PM
fuel presure 1lowryd Engine 2 03-13-2007 01:08 AM
oil presure sb 350 squiggy2000 Engine 0 08-19-2006 03:05 PM


All times are GMT -6. The time now is 11:18 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.