Fuel Pump - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Engine
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 07-11-2002, 08:00 PM
E.T. divided by $ spent= Speed
 
Last photo:
Join Date: May 2002
Location: NYS america's unwiped butt
Age: 35
Posts: 1,858
Wiki Edits: 0

Thanks: 0
Thanked 5 Times in 5 Posts
Post Fuel Pump

I've been tunin the Monte.It seems it does't like its timing today.Yesterday it was pulling great,today it starts to detonate a little at around 4100 and drag its *** to red.
Anyway,I tryed it again this time I really cleaned out the plugs good and preloaded it,luanched. Pulled good,still a little too advanced(det at 4k and no pull after).
At around 4500 the car just nose dived like I let up.I let off shifted and got back on it and it pulled but I didn't push it high.

Think its the fuel pump goin??Could that be why its detonating at 4k(lack of fuel)

And finally yes I set timing by ear.Its a free country.That and I don't have a timing light. [ July 11, 2002: Message edited by: 78 monte ]

[ July 11, 2002: Message edited by: 78 monte ]</p>

    Advertisement
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 07-12-2002, 02:30 AM
E.T. divided by $ spent= Speed
 
Last photo:
Join Date: May 2002
Location: NYS america's unwiped butt
Age: 35
Posts: 1,858
Wiki Edits: 0

Thanks: 0
Thanked 5 Times in 5 Posts
Post

Right now I've got the timing set pretty retarded compared to normal and the detonation won't go 93 oct 9.5:1 Thought it was to much advance at first but after it layed down I'm starting to think its not getting enough fuel.
Still not sure if I'm getting my point accross.(Spending to much time on no topic.)
Reply With Quote Quick reply to this message
  #3 (permalink)  
Old 07-12-2002, 04:34 AM
Tom Tom is offline
Member
 
Join Date: May 2001
Location: agawam ma
Posts: 323
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Post

what is the duration on the camshaft,if lts over 270 it might be your detonation problem,especially with todays pump gas(it's not really gasoline anymore)add some AV gas or race fuel to your tank
Reply With Quote Quick reply to this message

Recent Engine posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -6. The time now is 08:21 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.