fuel pump running but no gas to carb? - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Engine
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 07-30-2008, 09:09 AM
Member
 
Last photo:
Join Date: Oct 2005
Location: melbourne
Posts: 97
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
fuel pump running but no gas to carb?

just started happening.. Barry Grant 220 fuel pump is on and running. No gas is spraying into carb? plenty of gas, gravity fed from fuel cell. correct fuel lines, connections are correct. I had someone look at it yesterday and it turned on started fine. 30 seconds later it stopped spraying gas to carb and engine died. fuel pump continued to run??

    Advertisement
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 07-30-2008, 09:49 AM
Double_v23's Avatar
Horsepower Enthusiast
 

Last journal entry: Finished BMOD001FH
Last photo:
Join Date: Jul 2007
Location: Mooresville, NC
Posts: 1,495
Wiki Edits: 0

Thanks: 0
Thanked 4 Times in 4 Posts
Fuel filter is clogged, line is collapsed, or there is a blockage on the inlet of the carb. Maybe the car is out of petrol?

The only reason for not spraying fuel would be that the fuel bowls are empty. start there.
Reply With Quote Quick reply to this message
  #3 (permalink)  
Old 07-30-2008, 01:16 PM
Technical Support Barry Grant
 
Last photo:
Join Date: Jul 2003
Location: Dahlonega, GA
Posts: 1,503
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Quote:
Originally Posted by dhomsey
just started happening.. Barry Grant 220 fuel pump is on and running. No gas is spraying into carb? plenty of gas, gravity fed from fuel cell. correct fuel lines, connections are correct. I had someone look at it yesterday and it turned on started fine. 30 seconds later it stopped spraying gas to carb and engine died. fuel pump continued to run??
Is this a HR220 or PS220? Is there fuel in the bowl itself? Is this an existing install or a new one? If it is a new install prior to start up did you fill the fuel bowls up before turning the pump on? What carburetor is on it?
Reply With Quote Quick reply to this message

Recent Engine posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Help with fuel bowl level. Leaking into carb! scapegoat Engine 7 05-28-2008 09:30 AM
Starter won't start and fuel pump won't pump after engine reinstall Porschev Electrical 26 02-16-2007 04:43 PM
Fuel Pump Not Sending Gas To Carb Why?? Its Not Electric Fuel Pump???? zeeman19 Engine 7 02-13-2007 03:17 PM
fuel pump bigwoodbass66 Engine 9 12-29-2005 02:21 PM
Carb rebuilt but won't start now.... ecrusch1987 Engine 4 11-10-2004 07:56 AM


All times are GMT -6. The time now is 08:27 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.