funny shifting - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Transmission - Rearend
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 06-30-2003, 02:41 PM
big455's Avatar
Member
 
Join Date: Mar 2003
Location: mpls minnesota
Age: 37
Posts: 68
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
funny shifting

I have a new TCI th 350 installed behind as 383 stroker. Problem, it takes too long to shift from 1st to 2nd even under very light acceleration. Also after it has shifted into 2nd it will down shift into first at the slightest tap of the gas, It will also do this between 2nd and third. sometimes it will even go back and forth between fisrt and second while cruising. vaccum modulator is hooked directly to the intake behind the carb. shifter is a B&M mega shifter. Kickdown is not hooked up- cable is too short need to get a longer one, but this should'nt cause this kind of problem should it? Any help would be appreciated.

    Advertisement
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 06-30-2003, 03:47 PM
Skylark_77_455's Avatar
Member
 
Last photo:
Join Date: Dec 2002
Location: San Diego CA , Columbus KS
Age: 34
Posts: 94
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
I think you may have a shift linkage problem. I believe your shifter is cable operated and the cable is out of adjustment or the cable may be pinched. The jack nut on the linkage hookup at the shift lever may have come loose and allowed a little bit of play in the shifter.
Reply With Quote Quick reply to this message
  #3 (permalink)  
Old 07-01-2003, 01:00 AM
Silver_Camaro's Avatar
Superior Wheels Quality Tech
 
Last photo:
Join Date: Jun 2003
Location: Kansas
Age: 28
Posts: 385
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
May wanna check the kickdown cable. You say that its not hooked up because its too short. Check to see how much movement you have on it. Sounds like its may have been pulled and got bound up at WOT position. This may not be the problem but always worth lookin into.
Reply With Quote Quick reply to this message
  #4 (permalink)  
Old 10-20-2003, 05:05 PM
dmorris1200's Avatar
doesn't play well with others
 
Last photo:
Join Date: Feb 2002
Location: Maine
Age: 49
Posts: 1,834
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Is your vacuum modulator adjustable? Double check what's already posted, linkage and kickdown.

__________________
BUILT FORD TOUGH
Reply With Quote Quick reply to this message
  #5 (permalink)  
Old 10-21-2003, 01:39 AM
lust4speed's Avatar
Member
 
Last photo:
Join Date: Oct 2003
Location: Inland Empire, SOCAL
Posts: 424
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Shifts on a TH350 are controlled by the "kickdown" cable that you didn't hook up. Just for testing, take the end of the cable and go to the other extreme, and your shifts should now be too short. It's important to not only hook the cable up, but it has to be adjusted properly for the trans to shift correctly.
Reply With Quote Quick reply to this message
  #6 (permalink)  
Old 10-21-2003, 10:35 AM
EBlack36's Avatar
Rebuilt Excitment
 
Last photo:
Join Date: Aug 2002
Location: Lansing, Ks
Age: 62
Posts: 595
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
I really hate to disagree, but the shift on the 350th is controlled by the vacuum modulator and the kick down cable is to "kick" the transmission into passing gear. The 700r4 and the 200r4 however are controlled for both the up and down shifts by the "TV" cable.
Reply With Quote Quick reply to this message
  #7 (permalink)  
Old 10-21-2003, 11:58 AM
lust4speed's Avatar
Member
 
Last photo:
Join Date: Oct 2003
Location: Inland Empire, SOCAL
Posts: 424
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Whoops, there are times that I shouldn't stay up so late on the computer. Last night was one of those nights. I was thinking about the 700R4 when I was responding to the 350 question. I blew it!
Reply With Quote Quick reply to this message
  #8 (permalink)  
Old 10-21-2003, 12:01 PM
EBlack36's Avatar
Rebuilt Excitment
 
Last photo:
Join Date: Aug 2002
Location: Lansing, Ks
Age: 62
Posts: 595
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
No Problem, I have been know to do that myself.
Reply With Quote Quick reply to this message

Recent Transmission - Rearend posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -6. The time now is 08:02 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.