Fuses - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Electrical
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 12-16-2002, 04:13 PM
Registered User
 
Join Date: Dec 2002
Location: bronx
Posts: 3
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Unhappy Fuses

I just got my 86 t/a.
I have dome light, power locks, gig lighter all on blink. and know when I press brakes it makes a clik when 3rd light comes on. fuses are fine.
I tried tracin but don't know where to look. are there any other fuse box around the car or where can I get a diagram that tells me where exactly on the car all wire connection points are located..

Thanks,
Help me Spock.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 12-17-2002, 08:59 AM
Member
 
Join Date: Nov 2002
Location: Ohio
Posts: 57
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Post

What exactly is your problem? You never actually said what your problem is...
Reply With Quote Quick reply to this message
  #3 (permalink)  
Old 12-17-2002, 11:47 AM
Registered User
 
Join Date: Dec 2002
Location: bronx
Posts: 3
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Post

dome light, power locks, gig lighter don't work. (were working before) fuses are good, where are other fuses and connection blocks located on car?

Thanks
Reply With Quote Quick reply to this message
  #4 (permalink)  
Old 12-17-2002, 02:09 PM
Member
 
Join Date: Nov 2002
Location: Ohio
Posts: 57
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Post

My first thought is check for a bad or loose ground. It's been a while, but I don't remember any major connection blocks other than what's under the dash. All of your fuses are there. You might ask here: <a href="http://www.f-body.com/forum.cgi" target="_blank">F-Body Forum</a>

There are some very knowledgable guys there.
Reply With Quote Quick reply to this message
  #5 (permalink)  
Old 12-17-2002, 05:32 PM
Registered User
 
Join Date: Dec 2002
Location: bronx
Posts: 3
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Talking

Thanks I'll try
Reply With Quote Quick reply to this message
  #6 (permalink)  
Old 12-17-2002, 06:19 PM
dmorris1200's Avatar
doesn't play well with others
 
Last photo:
Join Date: Feb 2002
Location: Maine
Age: 48
Posts: 1,834
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Post

You may get some help at this site HERE.
Reply With Quote Quick reply to this message

Recent Electrical posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -6. The time now is 07:11 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.