g10 4L60E issues - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Transmission - Rearend
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 09-20-2009, 04:47 PM
Registered User
 
Join Date: Sep 2009
Location: las vegas
Posts: 2
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
g10 4L60E issues

My G10 has about 160k. Going down the freeway I clicked on the AC and immediately the transmission kicked down gears. Not sure exactly. After I parked and came back I tried to drive and I only have reverse and 1st gear now. I'm thinking it's an electrical issue, but when I comes to transmissions have little knowledge. There's no burning smell, or smoke. Just refuses to shift. Any ideas from the pro's?

    Advertisement
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 09-20-2009, 05:53 PM
Crosley's Avatar
Hotrodders.com Moderator
 
Last wiki edit: T-350 rebuild tech
Last journal entry: Bar under the dash
Last photo:
Join Date: Nov 2002
Location: ... USA
Posts: 8,098
Wiki Edits: 1659

Thanks: 340
Thanked 102 Times in 98 Posts
Quote:
Originally Posted by 92chevyg10
My G10 has about 160k. Going down the freeway I clicked on the AC and immediately the transmission kicked down gears. Not sure exactly. After I parked and came back I tried to drive and I only have reverse and 1st gear now. I'm thinking it's an electrical issue, but when I comes to transmissions have little knowledge. There's no burning smell, or smoke. Just refuses to shift. Any ideas from the pro's?
Check the fuses

Does the Speed-O still function?
__________________
Some people are like Slinkies... Not really good for anything, but they still bring a smile to your face when you push them down a flight of stairs.
Reply With Quote Quick reply to this message
  #3 (permalink)  
Old 09-20-2009, 07:37 PM
Registered User
 
Join Date: Sep 2009
Location: las vegas
Posts: 2
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
no dice, checked those unless there's an inline coming from the tranny. We replaced the clutch on my buddies wrx and his didn't have one.. Yeah, the speedy tracker still operates.
Reply With Quote Quick reply to this message

Recent Transmission - Rearend posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
4L60E non-interchange issues fast68 Transmission - Rearend 10 05-28-2009 06:44 PM
95 K15 4L60e issues indianamudslinger Transmission - Rearend 3 02-05-2009 06:24 PM
4l60E issues k-star Transmission - Rearend 25 06-03-2008 07:37 PM
4l60e issues Screemincheetawheely Transmission - Rearend 1 03-06-2007 08:49 PM
4L60E issues - advice- maybe Crossley? Tim240Z Transmission - Rearend 0 11-19-2005 09:29 PM


All times are GMT -6. The time now is 11:46 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.