Garage Door Help - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Garage - Tools
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 05-16-2006, 04:21 PM
Registered User
 
Join Date: May 2006
Location: Los Angeles
Posts: 1
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Garage Door Help

Lately my garage door will not open with the remote unless I'm about 2 feet from the door. I've replaced the batteries in the remote and the same thing happens with the remote button that's built into my car.
I've checked and cleaned the antenna that comes from the opener receiver and still no improvement.
Anybody have any ideas???

    Advertisement
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 05-16-2006, 05:45 PM
73oldsman's Avatar
Member
 
Last photo:
Join Date: Jun 2004
Location: Northwest Florida
Posts: 1,116
Wiki Edits: 0

Thanks: 0
Thanked 1 Time in 1 Post
Is the opener one that came with the door or is it an aftermarket opener? What brand door is it? You may be able to find more info on the internet concerning your particular application. Remote control operating distance will vary depending on the amount of radio interference and metal obstacles in the path of the signal. In good conditions the remotes should work up to 150 feet away. Are there any bikes, ladders, etc. hanging in the path of the signal to the unit? Is the AC connection at the garage door motor securely plugged in to the outlet? Is the receiver wire hanging down from the opener motor? Just some ideas. If you figure it out, let us know and....good luck!
This may help...http://www.aaaremotes.com/troubleshooting.html
Reply With Quote Quick reply to this message
  #3 (permalink)  
Old 05-16-2006, 06:31 PM
Registered User
 
Join Date: Sep 2005
Location: Two Rivers Wi.
Age: 73
Posts: 451
Wiki Edits: 0

Thanks: 0
Thanked 1 Time in 1 Post
If it has the electric eyes, clean the face of the lens

Rob

http://webpages.charter.net/2manitowoc

http:www.2manitowoc.com/paintroom.html
Reply With Quote Quick reply to this message
  #4 (permalink)  
Old 05-17-2006, 11:43 PM
PrimeMover's Avatar
Sittin' on top of the world...
 
Last photo:
Join Date: Dec 2002
Location: Portland, Oregon
Age: 63
Posts: 467
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
I had that happen to me one time. I took the cover off the unit and found a spider had built a nice little nest on the board. I got some of that canned compressed air the you blow out computers with and blew the unit all out squeaky clean then checked the PID switches on the remote against the pids on the reciever. It worked when I put it all back together but I really don't know what actually fixed it. I'd like to think kicking the spider out did the trick but it might have been a PID hanging on the edge between two clicks.

I'll never know.. Give it a shot, if all else fails..
Reply With Quote Quick reply to this message
  #5 (permalink)  
Old 05-18-2006, 09:12 AM
Member
 
Last photo:
Join Date: Dec 2003
Location: Montvale, NJ
Age: 58
Posts: 222
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
I had something similar happen to me at work. I had installed an auxiliary remote control meant for garage doors that I had ordered from Grainger and had adapted to close a VP's office door, so the VP could just use the remote to close his door. After a while, it wasn't working too well. You had to be about 5' or less for the door to work. I re-adjusted the pot that set's the frequency for the opener, not the remote. It's worked fine for the last couple of years now.
Reply With Quote Quick reply to this message

Recent Garage - Tools posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Need help deciding on garage heater Xenocide Garage - Tools 20 01-05-2008 10:54 AM
Maiting calls of the garage Halloweenking Hotrodders' Lounge 22 09-19-2006 10:18 PM
Garage Safety Kevin45 Garage - Tools 48 11-26-2005 09:49 PM
Hotrodders Knowledge Base: Garage - Tools Jon Garage - Tools 0 11-26-2005 07:46 PM


All times are GMT -6. The time now is 11:34 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.