gas tank pressuring up - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> General Rodding Tech
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 06-04-2004, 09:13 PM
montea's Avatar
tryn to learn
 
Last photo:
Join Date: Dec 2003
Location: Alberta
Posts: 844
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
gas tank pressuring up

i removed the emmissions box in my 82 grand prix. the gas tank vent tube was blocked off and then the gas tank was pressuring up alot and when i would undo the gas cap the tank would go back into shape and release its pressure.

i bought a new gas cap wich says its vented but the tank still pressures up.

what do u guys do when u remove your emmission boxs?

    Advertisement
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 06-04-2004, 09:28 PM
poncho62's Avatar
Out of the Loop Moderator
 
Last wiki edit: Streetbeasts links
Last journal entry: at car show
Last photo:
Join Date: Oct 2003
Location: Hanover, Ontario, Canada
Age: 62
Posts: 17,027
Wiki Edits: 5

Thanks: 24
Thanked 330 Times in 257 Posts
Why would you remove it?....you aren't helping performance any by doing so.
__________________
Ontario Rodders
Reply With Quote Quick reply to this message
  #3 (permalink)  
Old 06-04-2004, 09:32 PM
chianesi's Avatar
Never Give Up
 
Join Date: May 2004
Location: Columbus, OH
Age: 39
Posts: 130
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
To be perfectly honest with you. I just drilled a small hole throught the cap on my brother-in-laws truck and never had the problem again.
Reply With Quote Quick reply to this message
  #4 (permalink)  
Old 06-04-2004, 09:37 PM
montea's Avatar
tryn to learn
 
Last photo:
Join Date: Dec 2003
Location: Alberta
Posts: 844
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
i removed the emmissions box so the engine bay is cleaner looking and also i dont know how its supposed to be hooked up plus it would need all new hoses. plus i got no EGR thing on my intake or anything so i didnt see a point of putting it back on... the gas tank vent tube was also cloged up with rusty looking stuff that smells bad, very bad.

i never removed it for performance.

Quote:
Originally posted by chianesi
To be perfectly honest with you. I just drilled a small hole throught the cap on my brother-in-laws truck and never had the problem again.
ya thats what i was thinking of doing...
Reply With Quote Quick reply to this message

Recent General Rodding Tech posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -6. The time now is 09:24 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.