GM 4L60E Problems - Page 2 - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Transmission - Rearend
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #16 (permalink)  
Old 08-25-2008, 08:31 AM
Registered User
 
Join Date: Aug 2008
Location: ND
Posts: 1
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
seen this problem before

I used to work at a gm dealer. I have seen this problem before. I was told a lot of transmissions were replaced for this problem, but the actual problem was in the ignition switch. The wire that powers the transmission is the same wire that powers a few other things, such as some of the guages and ABS i believe. The wire that powers the igniton is seperate from this. Thats why the vehicle will still start and run fine, but guages may not work and ABS light is on. I can't remember exactly what the colors of the wires are, but it was a common problem. The igniton switch is making connection sometimes, but not all the time, thats why if you turn the key on and off a a bunch of times, it will sometimes work again. You can verify this by testing for power either at the transmission or the ignition switch. It is true that is the trans. is not powered up, it will defalt to 3rd gear only. Hope this helps someone.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 

Recent Transmission - Rearend posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Important Gm "factory Freak" Cars D M N General Rodding Tech 20 11-06-2008 07:25 AM
GM 4L60E transmissions...Any good? Gearhead forever Transmission - Rearend 2 04-20-2005 07:27 PM
4L60E transmission problems BICHN69 Engine 1 08-14-2004 11:23 PM
shift problems 4l60e justtwinz Transmission - Rearend 2 06-15-2004 08:06 PM
Engine Problems, Oil related or coincidence only? Francis Engine 1 05-12-2004 06:56 AM


All times are GMT -6. The time now is 01:18 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.