GM color code - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Electrical
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 09-08-2003, 03:36 AM
E.T. divided by $ spent= Speed
 
Last photo:
Join Date: May 2002
Location: NYS america's unwiped butt
Age: 35
Posts: 1,858
Wiki Edits: 0

Thanks: 0
Thanked 5 Times in 5 Posts
GM color code

Does anyone know GMs color codes??Or know were there is a list online???I'm getting very sick of tracing wires under my dash and untaping harnesses cause I don't know whats what.

    Advertisement
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 09-09-2003, 12:41 PM
Kevin45's Avatar
Just one of the guys
 

Last journal entry: Garage Toys
Last photo:
Join Date: Jul 2002
Location: Urbana, Ohio
Age: 58
Posts: 3,060
Wiki Edits: 0

Thanks: 1
Thanked 16 Times in 16 Posts
78....what are you working on? The Monte. Post what your working on and I'll see what IO can do to help you out. I would say different years and models have different coding but I may be wrong.

Kevin
Reply With Quote Quick reply to this message
  #3 (permalink)  
Old 09-09-2003, 05:01 PM
E.T. divided by $ spent= Speed
 
Last photo:
Join Date: May 2002
Location: NYS america's unwiped butt
Age: 35
Posts: 1,858
Wiki Edits: 0

Thanks: 0
Thanked 5 Times in 5 Posts
Its the harness in my 1958 Volvo.Thing is I'm not sure what its out of.I'm told an 80s chevy truck but it has glass fuses,so I'm thinkin its older.At the time I needed the hot for the wipers and heater but I found them.So far I've got most of it now,I've had the fuse block out twice and every harness in the dash untaped and I rebundled everything individual so I know whats what.
I've got one plug that I have no clue about thou.It was hangin under the dash when I bought the car so it obviously had an intended use.And also a problem with constant hot to my break lights.But first I've gotta try testing the switch thou.

Also any clue how to wire a third break light up??I've got one,it has a hot(red) and negative(black),then I've got the relay box thingy for it it has one yellow and two green wires.I'm guessing this box is what makes it seperate the signal lights from the break lights,right??
Reply With Quote Quick reply to this message

Recent Electrical posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -6. The time now is 11:56 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.