gm engine ? - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Engine
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 01-26-2003, 04:14 PM
New Member
 
Join Date: Jan 2003
Location: wisconson
Posts: 13
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Post gm engine ?

i just pulled of my heads and i had realized that 6 out of the 8 piston were black and crumy looking but 2 were not the front 2 on the passenger side were fine the driver side plugs were the worst and i had probally only put on 6000 miles on them they were all built up what causes this?

    Advertisement
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 01-26-2003, 04:37 PM
1BAD80's Avatar
The Smell of Nitro in the morn
 
Last wiki edit: How to adjust valves Last photo:
Join Date: Jun 2001
Location: Mich
Posts: 2,423
Wiki Edits: 2

Thanks: 0
Thanked 3 Times in 2 Posts
Post

Chevy small blocks run lean on #3 and #5 normally. It sounds like to rich of condition. Carb not adjusted correctly or to big.
Clean on 1 & 3 mite of had a vacuum leak to run lean for the plugs to be clean. What kind of intake and carb are you running?
__________________
Luv the smell of NITRO in the morning.
Reply With Quote Quick reply to this message
  #3 (permalink)  
Old 01-26-2003, 04:51 PM
BOBCRMAN@aol.com's Avatar
Member
 
Last photo:
Join Date: May 2002
Location: Holly, michigan
Posts: 8,088
Wiki Edits: 0

Thanks: 24
Thanked 258 Times in 242 Posts
Post

bad valve seals and/or guides will also leave deposits, gasket leak or cracked head will clean off piston tops.
Reply With Quote Quick reply to this message
  #4 (permalink)  
Old 01-26-2003, 06:31 PM
New Member
 
Join Date: Jan 2003
Location: wisconson
Posts: 13
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Post

I HAVE A EDELBROK PERFOEMER INTAKE WITH A 650 HOLLEY CARB, I AM TAKING MY HEADS TO GET THEM REDONE
Reply With Quote Quick reply to this message

Recent Engine posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



« brakes | gm heads »

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -6. The time now is 03:41 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.