GMC Sonoma tranny problem - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Transmission - Rearend
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 07-05-2006, 10:31 PM
Registered User
 
Join Date: Jun 2006
Location: Canada
Posts: 6
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
GMC Sonoma tranny problem

Hi everyone, my buddy has a 1996 GMC Sonoma 4 cylinder, with a 5 speed manual transmission, and when you start up the truck and and drive it, the tranny makes a sound like when you shake up a bottle of water half empty. Anybody have a solution to this problem?
thanks

    Advertisement
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 07-08-2006, 11:37 PM
Registered User
 
Join Date: Jul 2006
Location: pearl river, la.
Posts: 19
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
re tranny problem

Sounds like the pilot bearing might be bad, it will jump around and sound like a bad throw out bearing. I had a similar problem once in a nissan while going in reverse. Also sometimes the internal shifting parts vibrate loose and cause a similar noise. The only way to check is to pull the tranny out and spin the main pilot bearing by hand, if it makes noise, it is changeable through the front of the tranny. Hope this helps.
Reply With Quote Quick reply to this message
  #3 (permalink)  
Old 07-10-2006, 12:41 AM
sbchevfreak's Avatar
Licenced Automotive Technician
 
Last photo:
Join Date: Feb 2004
Location: Land of big Easter eggs, Alberta
Age: 34
Posts: 1,604
Wiki Edits: 0

Thanks: 8
Thanked 9 Times in 9 Posts
Quote:
Originally Posted by 1978K30
Hi everyone, my buddy has a 1996 GMC Sonoma 4 cylinder, with a 5 speed manual transmission, and when you start up the truck and and drive it, the tranny makes a sound like when you shake up a bottle of water half empty. Anybody have a solution to this problem?
thanks

Does it make this noise in all gaers, or does it go away in 4th?
Reply With Quote Quick reply to this message

Recent Transmission - Rearend posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
blower idle rpm problem Ratoflic Engine 7 12-01-2008 03:31 AM
Problem after tranny swap lt1bbody Transmission - Rearend 0 08-04-2005 05:41 PM
Tranny Problem arch Transmission - Rearend 7 07-27-2004 10:34 PM
400 auto tranny in a 72 GMC sprint. gearheadgirl Transmission - Rearend 1 02-18-2003 11:17 AM
Fuel / Carb problem DoubleVision Engine 5 10-28-2002 05:18 PM


All times are GMT -6. The time now is 01:08 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.