got the 51 running - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > General Discussion> Hotrodders' Lounge
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 10-04-2008, 09:36 PM
72 grabber 51F-1 65 chevystang
 
Last photo:
Join Date: May 2008
Location: Dora Alabama
Age: 23
Posts: 314
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
got the 51 running

I got me an electric fuel pump, thanks wretched rachet, me and dad wired it up on the 51. We turned the motor over it'd crank them backfire. Turned the distributor and still backfired. Finally got it right. It finally cranked up and stayed running. It sounded good through open headers. Just needs a tuneup and the motor shold be good. Then I'll redue the brakes and i should be drivable.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 10-05-2008, 08:02 AM
wretched ratchet's Avatar
one full turn after it squeeks
 
Last photo:
Join Date: Feb 2008
Location: Yuppieville, Tejas
Age: 72
Posts: 1,175
Wiki Edits: 0

Thanks: 45
Thanked 156 Times in 120 Posts
Quote:
Originally Posted by old fords
I got me an electric fuel pump, thanks wretched rachet, me and dad wired it up on the 51. We turned the motor over it'd crank them backfire. Turned the distributor and still backfired. Finally got it right. It finally cranked up and stayed running. It sounded good through open headers. Just needs a tuneup and the motor shold be good. Then I'll redue the brakes and i should be drivable.
Glad you could use it and glad it worked for you.

I had been wondering if you had installed it yet.

Rock On, Little Bro,
WR

P.S. keep us updated when you can, ok?
Reply With Quote Quick reply to this message

Recent Hotrodders' Lounge posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Car Won't Stay Running MyMalibu Engine 9 02-27-2008 08:16 PM
1974 Pinto w/ 39k miles... won't stay running. ViperMonster800 Engine 32 04-20-2006 08:09 PM
51 Chevy 2dr Hardtop Chop dsmith1279 Body - Exterior 9 12-24-2005 05:01 PM
400 Sbc running warm or not? 84KYSS Engine 16 11-16-2005 04:46 AM
ReAssembled Engine Making Noise Not Running Right HELP!!! 71gtx Engine 5 10-10-2005 04:59 PM


All times are GMT -6. The time now is 11:44 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.