Got some engine pics up...just 1 - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > General Discussion> Hotrodders' Lounge
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 08-18-2003, 01:06 PM
Rubberman2003's Avatar
Member
 
Last photo:
Join Date: Sep 2002
Location: Ohio
Age: 29
Posts: 806
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Got some engine pics up...just 1

I just took a new engine shot of the 355 in my 84 Z28. I only got one cause the batteries went dead. The wires you see will mostly be gone. Im gonna put them in a big loom and hide them. i know its ugly, but please tell me what you think. This is my first EVER engine build.

    Advertisement
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 08-18-2003, 02:31 PM
Rubberman2003's Avatar
Member
 
Last photo:
Join Date: Sep 2002
Location: Ohio
Age: 29
Posts: 806
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Oh if you guys remember i told you my car was acting wierd. Someone said vapor locking. I think they were right i think my fuel filter was getting to close to the headers.
Reply With Quote Quick reply to this message
  #3 (permalink)  
Old 08-18-2003, 02:48 PM
gt2betubbed's Avatar
Kid With A Wrench...
 

Last journal entry: The Blower and test fit.
Last photo:
Join Date: May 2003
Location: Cali Baby!
Age: 35
Posts: 1,106
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
where's the pic at?
When I did my camaro, I ran all the wires inbetween the inner wheelwell and the fender, then under the the lip on the rad support. I didn't have any loom, but I wrapped them in black electrical tape and it did the trick (I know that's ghetto, but you couldn't see it anyways, plus I'm a cheap bastard!).
Reply With Quote Quick reply to this message
  #4 (permalink)  
Old 08-18-2003, 02:49 PM
Rubberman2003's Avatar
Member
 
Last photo:
Join Date: Sep 2002
Location: Ohio
Age: 29
Posts: 806
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Just click photo album..they should be the first 4 pics you see.
Reply With Quote Quick reply to this message
  #5 (permalink)  
Old 08-18-2003, 02:51 PM
Kevin45's Avatar
Just one of the guys
 

Last journal entry: Garage Toys
Last photo:
Join Date: Jul 2002
Location: Urbana, Ohio
Age: 58
Posts: 3,060
Wiki Edits: 0

Thanks: 1
Thanked 17 Times in 17 Posts
Rubberman....Why don't you get an avatar, then all you have to do is click on it and it will take you directly to your album.

Kevin
Reply With Quote Quick reply to this message
  #6 (permalink)  
Old 08-18-2003, 03:00 PM
Rubberman2003's Avatar
Member
 
Last photo:
Join Date: Sep 2002
Location: Ohio
Age: 29
Posts: 806
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Doing it now. I wasnt sure how but i found it.
Reply With Quote Quick reply to this message
  #7 (permalink)  
Old 08-18-2003, 03:27 PM
gt2betubbed's Avatar
Kid With A Wrench...
 

Last journal entry: The Blower and test fit.
Last photo:
Join Date: May 2003
Location: Cali Baby!
Age: 35
Posts: 1,106
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Lookin good. When you gonna clean up the wires?
I need to post the pics of my project. I take real crappy pics so I'm always embarrassed to post em. Oh well, I'll do it anyways. I'll post a thread when I'm done...
Reply With Quote Quick reply to this message
  #8 (permalink)  
Old 08-18-2003, 04:51 PM
Rubberman2003's Avatar
Member
 
Last photo:
Join Date: Sep 2002
Location: Ohio
Age: 29
Posts: 806
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Ive already started cleaning up the wires. kinda a pain though.
Reply With Quote Quick reply to this message
  #9 (permalink)  
Old 08-18-2003, 11:10 PM
FoxThunder 5.0's Avatar
i think its broke...
 
Last photo:
Join Date: Feb 2003
Location: missouri
Age: 27
Posts: 112
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
im impressed by how well u cleaned it up. its a good feeling to do that to ur first engine isnt it?
Reply With Quote Quick reply to this message

Recent Hotrodders' Lounge posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -6. The time now is 10:46 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.