Hot Rod Forum : Hotrodders Bulletin Board

Hot Rod Forum : Hotrodders Bulletin Board (http://www.hotrodders.com/forum/)
-   Transmission - Rearend (http://www.hotrodders.com/forum/transmission-rearend/)
-   -   Half Way there (http://www.hotrodders.com/forum/half-way-there-28520.html)

Ted Bundy 11-23-2003 08:45 AM

Half Way there
 
Earlier I posted about a 1987 Jimmy that would not move at all. Crosley told me it was the torque converter. Well I replaced the torque converter, and he was absolutely right. The truck runs fine in reverse and in first gear, but will not upshift at all. It stays in low gear all the time. Any suggestions, and Thanks for all the help so far.

poncho62 11-23-2003 04:42 PM

Did you hook the vacuum line back up to the modulater valve. That controls the shift.

If thats not the case, there is probably a problem within the trans.

Crosley 11-23-2003 07:54 PM

hmmm?
 
Quote:

Originally posted by poncho62
Did you hook the vacuum line back up to the modulater valve. That controls the shift.

If thats not the case, there is probably a problem within the trans.

=========== there is no vacuum modulator on a 700/4L60 tranny.

Ted, have you looked at the govenor? Possibly it is stuck from something from t he converter.

It is under the round, press on cover near the rear of the main tranny case on the drivers side of tranny

Ted Bundy 11-24-2003 07:35 AM

I got real busy and did not get back to the transmission this weekend. I hope to start back on it today sometime. Does anyone think that the TV cable adjustmet has anything to do with this? We had a rough time fishing the cable back up and over the transmission. I am wondering if it got moved. Also, when you shift it from park to reverse or drive. It shifts pretty hard.
Thanks

Crosley 11-24-2003 10:42 AM

if the TV is not set at the proper minimum setting , the tranny will be in the fail safe mode if the fail safe check ball is in the valve body.


This raises the line pressure real high as if the tranny is at WOT, even at engine idle rpm.

Ted Bundy 11-24-2003 06:23 PM

I don't want to sound too stupid, but what does this mean. Will the transmission shift out of first. It does appear like it has a lot of pressure by the way it jumps into gear. I keep thinking is something like the TV setting because it works fine now, except for shifting.


All times are GMT -6. The time now is 02:27 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.