Hard to start chevelle - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum

Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Electrical
User Name
lost password?   |   register now

LinkBack Thread Tools
  #1 (permalink)  
Old 11-08-2004, 08:10 PM
tiburon62's Avatar
Registered User
Join Date: Jan 2004
Location: British Columbia
Age: 53
Posts: 9
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Hard to start chevelle

I have a 1969 chevelle that is hard to start. The problem began right after I had the ignition cylinder lock replaced on the tilt column.
The car also has an under dash ignition kill switch installed by the previous owner and a remote starter solenoid setup.

So ,with the kill switch in the "on" position the engine turns over easily and as expected does not fire up. In the "off"position when I want the car to run the engine turns over very slowly and is hard to start. So where do I begin? Should I be looking at the rod that runs from the ignition cylinder to the ignition switch? What checks or adjustments do I need to make.

Thanks for any help, Peter

Reply With Quote Quick reply to this message
Sponsored Links
  #2 (permalink)  
Old 11-09-2004, 12:52 PM
poncho62's Avatar
Hotrodders.com Moderator
Last wiki edit: Streetbeasts links
Last journal entry: at car show
Last photo:
Join Date: Oct 2003
Posts: 17,478
Wiki Edits: 5

Thanks: 28
Thanked 512 Times in 386 Posts
Sounds like your timing is too far advanced....when the "kill" switch is on, there is not spark, so there is no resistance on the pistons due to combustion on the upstroke.

Back the timing off and try it.

Are you running vacuum advance and low initial timing....or no vacuum advance and a lot of initial advance?

I bet the latter...................
Reply With Quote Quick reply to this message

Recent Electrical posts with photos
Gear in this thread - Powered by O'Reilly Auto Parts

Quick Reply

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
Please enter a password for your user account. Note that passwords are case-sensitive.
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:
Please select your insurance company (Optional)


Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

All times are GMT -6. The time now is 08:16 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2015, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.