Hot Rod Forum : Hotrodders Bulletin Board

Hot Rod Forum : Hotrodders Bulletin Board (http://www.hotrodders.com/forum/)
-   Engine (http://www.hotrodders.com/forum/engine/)
-   -   hard to start, gas smell, little power (http://www.hotrodders.com/forum/hard-start-gas-smell-little-power-212932.html)

CanOkie 01-20-2012 08:28 PM

hard to start, gas smell, little power
 
I have a 1959 Chevy Apache Truck. It has a 1978 V8 chevy motor. It is hard to start when cold, smells terrible of gas and power is weak. Since I don't know much about this truck, I need a place to start. I've changed oil, plugs and wires with no change in result. Ideas?

Striker 01-20-2012 09:05 PM

Are you flooding it? Check and see if the timing is set? Your valve train is wore out? Give us more info if u can and look into the the things I questioned.

CanOkie 01-20-2012 09:13 PM

I think I am flooding it. It takes forever to start, so I'm pumping the pedal constantly. I don't see the choke working either....problem #1. When it's warm, is seems ok but power is weak and still smells of gas even after running for a while.

Timing and valve train are unknown. I'll checking timing and report back. Not sure how to check valve train.

Thanks for the reply

Striker 01-20-2012 09:26 PM

No problem. I would get your known issue fixed witch is the carb. Rebuild it and make sure the choke is working. Then see how it works. I am not a old time hotroder so im not familiar with that system, (born in 1980) but if the carb is gummed up and the float is stuck then it could be why its flooding. Also could be short on air. A rebuild or even a adjustment could fix the problem. Take a screw driver and tap on the float bowl and see if that helps. Maybe u can break it loose if its stuck. Dont go overboard with the tapping lol. No hammer needed like on a stuck starter. Only need to use the screw driver handle and tap it a couple times fair pressure.

CanOkie 01-29-2012 08:27 PM

Checked the timing this weekend. When I put the timing light on the balancer, I couldn't even find the timing mark. Played with it until it came into view. It was advanced way too far. That explains the high idle speed, hard to start, gas smell and poor gas mileage. Although 10 BTDC was recommended, the truck seemed to run better at 8 degrees BTDC.

Don't get me wrong, its not fixed completely (choke is still an issue). Not sure how well the truck will start when it's cold again. After warming up and fixing the timing, the truck started very well. I can manually shut the carburetor and start it later when it's cold...I guess we'll see. I'll report back later.

Questions:
-If you rebuild a carb, will that fix the choke?
-What does it cost to rebuild a carb? Either myself or a pro
-I currently have a 2BB carb so wonder if the cost is high enough to upgrade to a 4BB carb and intake? I know I want to but I'm too cheap ;-)
-Even when warm, the truck had a slight hesitation when I hit the throttle. I gapped the spark plugs at .40, maybe .45 is better?

thanks for all your advice.

Striker 01-29-2012 09:07 PM

Quote:

Originally Posted by CanOkie
Checked the timing this weekend. When I put the timing light on the balancer, I couldn't even find the timing mark. Played with it until it came into view. It was advanced way too far. That explains the high idle speed, hard to start, gas smell and poor gas mileage. Although 10 BTDC was recommended, the truck seemed to run better at 8 degrees BTDC.

Don't get me wrong, its not fixed completely (choke is still an issue). Not sure how well the truck will start when it's cold again. After warming up and fixing the timing, the truck started very well. I can manually shut the carburetor and start it later when it's cold...I guess we'll see. I'll report back later.

Questions:
-If you rebuild a carb, will that fix the choke?
-What does it cost to rebuild a carb? Either myself or a pro
-I currently have a 2BB carb so wonder if the cost is high enough to upgrade to a 4BB carb and intake? I know I want to but I'm too cheap ;-)
-Even when warm, the truck had a slight hesitation when I hit the throttle. I gapped the spark plugs at .40, maybe .45 is better?

thanks for all your advice.

Hey its cool. Im not the most inclined here by far though. I took my old 74 van over to my father inlaws and it ran pretty bad at the time. He adjusted my timing by feel. That was the first time id ever seen it done that way but it makes since when parts get wore. It ran better but ended up just needing a valve train rebuild.

On the carb im not real sure. Im more of a efi guy. Sounds like you need to talk to a parts guy. Take it up and have them take a look and see what they say on the choke and rebuild kit. The rebuild kit should be cheap and easy. The 4b would be an upgrade for sure but not cheaper then fixing what u have. I would consider any 2b a weak link but im a hotroder :) . I guess since it has a 2b that its a 305 motor. They say .045 on the plug gap.

cobalt327 01-30-2012 10:22 AM

Quote:

Originally Posted by CanOkie
Checked the timing this weekend. When I put the timing light on the balancer, I couldn't even find the timing mark. Played with it until it came into view. It was advanced way too far. That explains the high idle speed, hard to start, gas smell and poor gas mileage. Although 10 BTDC was recommended, the truck seemed to run better at 8 degrees BTDC.

Don't get me wrong, its not fixed completely (choke is still an issue). Not sure how well the truck will start when it's cold again. After warming up and fixing the timing, the truck started very well. I can manually shut the carburetor and start it later when it's cold...I guess we'll see. I'll report back later.

Questions:
-If you rebuild a carb, will that fix the choke?
-What does it cost to rebuild a carb? Either myself or a pro
-I currently have a 2BB carb so wonder if the cost is high enough to upgrade to a 4BB carb and intake? I know I want to but I'm too cheap ;-)
-Even when warm, the truck had a slight hesitation when I hit the throttle. I gapped the spark plugs at .40, maybe .45 is better?

thanks for all your advice.

When you set the timing did you disconnect the vacuum advance first? And did you check to see what the total timing is?

On the carb, rebuilding it will only affect the choke in that it will have cleaned linkages and should be free to move. The kit will have instructions on how to bench adjust the choke, too. Final adjustment is done w/the carb on the engine.

You likely have either a "divorced" or a "hot air" choke. Divorced has a thermostat on the intake w/a link connecting to the choke arm on the carb.

Hot air uses a round black plastic choke in a housing attached to the side of the carb and will have a pipe running to it from the intake or exhaust manifold so hot air can reach the choke. The tube needs to be in place.

A carb kit costs about $20. To have a pro rebuild it can cost $100-plus. You might
find someone to do it for less, just be sure they know what's up.

Once you get back w/what kind of choke you have and what's up w/it we can go from there on setting it up to work.

CanOkie 01-30-2012 12:53 PM

Quote:

Originally Posted by cobalt327
When you set the timing did you disconnect the vacuum advance first? And did you check to see what the total timing is?

On the carb, rebuilding it will only affect the choke in that it will have cleaned linkages and should be free to move. The kit will have instructions on how to bench adjust the choke, too. Final adjustment is done w/the carb on the engine.

You likely have either a "divorced" or a "hot air" choke. Divorced has a thermostat on the intake w/a link connecting to the choke arm on the carb.

Hot air uses a round black plastic choke in a housing attached to the side of the carb and will have a pipe running to it from the intake or exhaust manifold so hot air can reach the choke. The tube needs to be in place.

A carb kit costs about $20. To have a pro rebuild it can cost $100-plus. You might
find someone to do it for less, just be sure they know what's up.

Once you get back w/what kind of choke you have and what's up w/it we can go from there on setting it up to work.


This might show my newbie side but I set the timing with the vacuum attached to the distributor. I set it to 8BTDC. I truck ran much better and started well enough. I'll test it when it's cold to make sure.

When I realized I forgot to remove and plug the vacuum, I went through the process again (this time I disconnected the vacuum and plugged it). When I disconnected the vacuum line, timing went to 4 after TDC. I adjusted again to 8BTDC, turned off the motor, put everything back together. The truck went back to not starting, idling very high, etc, etc. The timing mark was off the scale. It was not as bad as before but still I couldn't tell you how far. I adjusted the timing by feel then used the timing light to see where I was at. Again, it was back to 8BTDC.

So, is this right? I appreciate any guideance or suggestions.

The choke is hot air and seems to work. It is during the initial cold start the chock valve does not close unless manually closed. When I close by hand and get the truck started, it quickly opens slightly and then when warm, opens the whole way. I wonder if the vacuum diaphragm is defective? I tried tapping the carb and using a lubricant with no success.

Thanks, I appreciate any insight.

CanOkie 02-05-2012 10:56 PM

Finished re-gapping the plugs, and retested starting the truck when cold. The truck starts much better (not perfect). So the truck starting when cold is better and the smell of gas is better.

When I rev the motor (upon first starting), the motor hesitates and seems to be bogged down. Once warm is seems to do OK. I guess I still have some weak power (as my first post stated). Any thoughts here?

btw - it takes 4-5 seconds for the truck to turn off when turning off the vehicle. I wouldn't say it diesels but it just keeps running.

It just feels like I'm missing something here. Lots of issues, wondering if they are all related?

cobalt327 02-06-2012 12:32 AM

Quote:

Originally Posted by CanOkie
This might show my newbie side but I set the timing with the vacuum attached to the distributor. I set it to 8BTDC. I truck ran much better and started well enough. I'll test it when it's cold to make sure.

When I realized I forgot to remove and plug the vacuum, I went through the process again (this time I disconnected the vacuum and plugged it). When I disconnected the vacuum line, timing went to 4 after TDC. I adjusted again to 8BTDC, turned off the motor, put everything back together. The truck went back to not starting, idling very high, etc, etc. The timing mark was off the scale. It was not as bad as before but still I couldn't tell you how far. I adjusted the timing by feel then used the timing light to see where I was at. Again, it was back to 8BTDC.

So, is this right? I appreciate any guideance or suggestions.

The choke is hot air and seems to work. It is during the initial cold start the chock valve does not close unless manually closed. When I close by hand and get the truck started, it quickly opens slightly and then when warm, opens the whole way. I wonder if the vacuum diaphragm is defective? I tried tapping the carb and using a lubricant with no success.

Thanks, I appreciate any insight.

Instead of using manifold vacuum that's advancing the timing at idle, find and use a ported vacuum source. That will leave the timing lower at idle and the vacuum advance won't come in until the throttle is opened.

There are cases where the alternator will "back feed" power to the ignition system. The cure for this is to use a diode in the wire that goes to the alternator light on the dash.

The choke sounds like it's working normally- it should partially open once the truck first starts, just enough to allow the engine to run cleanly. As far as it not closing all the way when the engine is cold, it won't close until the throttle is opened to allow the choke to set. If it's still not closing all the way, as long as the engine starts easily and remains running I wouldn't worry about it. But if you think it might do better closing more and staying on longer, you can adjust it to close more by turning the coil cover.

There's always a chance the timing tab and the line on the damper aren't showing true TDC. DETERMINE TDC. This will allow you to be sure the timing tab and damper are correctly showing you TDC

MAKE A TIMING TAPE will let you see the timing beyond what the tab can show you.


All times are GMT -6. The time now is 08:00 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.