hard to start GMC C1500 PU - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Electrical
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 01-14-2012, 03:06 PM
Registered User
 
Join Date: Jan 2012
Posts: 1
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
hard to start GMC C1500 PU

I have a problem on my 1998 GM C1500 PU. At ambient temp of 45 and below starts and runs like a champ. At 50 and above does not want to start. Everything is new except ignition switch and the computer. I know the pink wire to the coil is the hot on the electronic sender. Can I run a separate hot to the sender and put in a switch .I think that the ignition switch might be my problem . Any thoughts?

    Advertisement
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 01-14-2012, 03:34 PM
T-bucket23's Avatar
Hotrodders.com Moderator
 
Last wiki edit: Engine basic condition - how to check Last photo:
Join Date: Aug 2005
Location: Massachusetts
Age: 57
Posts: 5,361
Wiki Edits: 26

Thanks: 9
Thanked 145 Times in 128 Posts
Quote:
Originally Posted by pbanach
I have a problem on my 1998 GM C1500 PU. At ambient temp of 45 and below starts and runs like a champ. At 50 and above does not want to start. Everything is new except ignition switch and the computer. I know the pink wire to the coil is the hot on the electronic sender. Can I run a separate hot to the sender and put in a switch .I think that the ignition switch might be my problem . Any thoughts?
Does not want to crank or cranks and will not fire.
__________________
Artificial Intelligence is no match for Natural Stupidity



Chet
Reply With Quote Quick reply to this message

Recent Electrical posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Easy cold start, hard hot start dedub Engine 34 08-13-2008 06:21 PM
hard to start MARK TINNELLY Engine 7 01-13-2006 01:12 PM
hard start when hot blazin47 Engine 9 09-26-2005 09:08 AM
Hard Start fred56 Electrical 5 09-15-2005 08:05 PM
hard start D351W Engine 4 01-04-2005 04:50 PM


All times are GMT -6. The time now is 10:33 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.