Hard to start once hot. - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Engine
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 04-30-2008, 12:21 PM
Registered User
 
Join Date: Feb 2008
Location: Albuquerque,NM
Posts: 21
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Hard to start once hot.

Here is a quick idea of what i got;
408w, aluminum heads, 8-71 BDS blower, soild cam, mallory ignition box distributor and coil. Carbs are Holley 750's with Vac secondaries.

Problem:
The car fires up pretty quickly whne its cold, but once it gets up to operating temps (180-200) and you shut if off, it is ver difficult to start. I have found it will start up if you hold the pedal down and crank of for 20 sec straight, but i really dont like doing that. So far I have checked the floats, there good. Timming is right on, and no bad grounds that I can find.
What else can I check for?

    Advertisement
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 04-30-2008, 12:32 PM
Jmark's Avatar
Hotrodders.com Moderator
 
Last photo:
Join Date: Sep 2003
Location: phoenix
Age: 61
Posts: 4,786
Wiki Edits: 0

Thanks: 0
Thanked 3 Times in 3 Posts
Having to hold the pedal down to start it, leads me to think it's flooding some after shut down. Next time you shut it down hot, look down the carbs and see if you see any gas dripping anywhere. You could have a little too much fuel pressure or a needle and seat that is not doing it's job. You can also try lowering the floats to about 1/16" inch below the site hole. Might help.
Reply With Quote Quick reply to this message
  #3 (permalink)  
Old 04-30-2008, 12:36 PM
RPM's Avatar
RPM RPM is offline
World Class ASE tech
 
Last photo:
Join Date: Nov 2004
Location: Hills of TN
Age: 63
Posts: 703
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Sounds to me like you have a carb that is draining down and flooding the engine. Get it hot and shut it off, crank it some and pull all of the plugs and see if they are wet. My blower motor starts rihjt up when it is hot, don't even have to touch the pedal. Holding the throttle open indicates to me that the engine is flooded. You need to find the problem quick, it will wash out the cyl walls and ruin the rings. Could also cause the engine to backfire and warp the rotors in the blower.
Reply With Quote Quick reply to this message
  #4 (permalink)  
Old 04-30-2008, 12:36 PM
dawg's Avatar
NAVY VETERAN
 
Last photo:
Join Date: Aug 2004
Location: Colebrook Connecticut
Age: 55
Posts: 908
Wiki Edits: 0

Thanks: 0
Thanked 3 Times in 3 Posts
I had same problem years ago and ended up being the coil.
Reply With Quote Quick reply to this message
  #5 (permalink)  
Old 04-30-2008, 04:08 PM
Registered User
 
Join Date: Feb 2008
Location: Albuquerque,NM
Posts: 21
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Okay, I'll take a look at the carbs this weekend. I pulled all the guagues out to redo the dash bezel at the moment.

Thanks for the advice!
Reply With Quote Quick reply to this message
  #6 (permalink)  
Old 04-30-2008, 08:01 PM
Big Don's Avatar
Registered User
 
Join Date: Dec 2007
Location: Mississippi
Posts: 156
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Hot start

Carb leak down when hot- it sounds like. Next comes fuel Hyd lock,,,,,very bad condition. Fix it soon.
Reply With Quote Quick reply to this message

Recent Engine posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Hard to start when hot oldred Engine 4 05-09-2007 09:32 PM
intermittent hard start 71-longbed Engine 10 01-13-2006 07:21 PM
Hot Start Issues SB 350 subman17 Engine 4 11-10-2004 11:00 PM
Chevy hot start problems narrowed down mark2002 Engine 7 07-03-2003 06:06 PM
350 hot start 74huggerorange Engine 9 03-04-2003 08:52 PM


All times are GMT -6. The time now is 10:57 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.