Hard Starting - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Engine
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 05-16-2011, 02:05 PM
hoops's Avatar
Registered User
 
Last photo:
Join Date: May 2010
Location: Grass Valley, CA
Posts: 64
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Hard Starting

I just recently built a 350. Whereas I've done engine rebuilds before, they've always been stock engines. However, this new rebuild is beefed up some. I'm running about 9:1 compression because of the stock bore, the 70 cc heads and the flat top pistons. The engine has the following:

1) Edelbrock Performer RPM Heads
2) Edelbrock Performer RPM Intake Manifold
3) Comp Cam (see picture of card)
4) 1 5/8" Headers
5) Mallory Unilite Distributor w/ Mallory High Output Coil
6) Edelbrock 750 CFM Carburetor
7) Miscellaneous other minor stuff including 1.6 Rocker Arms

The engine starts great when it's cool, but when it's at normal operating temperature it is sometimes hard to start and when I say hard to start I mean it takes about two or three seconds of cranking.

The Mallory Ignition has the original timing curve it came with and right now I have 12 degrees of initial advance and the distributor has 24 degrees of mechanical advance.

I plan on changing the distributor mechanical advance to 18 degrees (all in at approx 2600 RPM) and the initial advance to 18 degrees for a starting point. Do you guys think this will help the hard starting when the car is hot?

Here is a link to the image of the cam card just incase I didn't upload it correctly:

http://www.hotrodders.com/forum/atta...id=55372&stc=1

Thanks in advance.
Attached Thumbnails
Click image for larger version

Name:	Cam Specs.jpg
Views:	78
Size:	66.8 KB
ID:	55372  
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 05-16-2011, 02:42 PM
UngerMarkus's Avatar
TuckīnīRoller
 
Last photo:
Join Date: Mar 2009
Location: AUSTRIA
Age: 27
Posts: 90
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
since you say that the problem only occurs when the engine is hot, it might be caused by boiling fuel in the float bowls. I had a similar problem. An insulating spacer between the intake manifold and the carb worked for me.
Reply With Quote Quick reply to this message
  #3 (permalink)  
Old 05-17-2011, 10:59 AM
hoops's Avatar
Registered User
 
Last photo:
Join Date: May 2010
Location: Grass Valley, CA
Posts: 64
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Hoping for answers about starting as related to the cam and timing.

As for the reply about heat, the thermostat is 160 degrees and the intake manifold does not have heat passage that stock manifolds have so I don't think that's it.

I should also add that I have a high torque starter that works fine. In other words, the engine cranks at a good speed.

Last edited by hoops; 05-17-2011 at 11:12 AM.
Reply With Quote Quick reply to this message
  #4 (permalink)  
Old 05-17-2011, 01:38 PM
hoops's Avatar
Registered User
 
Last photo:
Join Date: May 2010
Location: Grass Valley, CA
Posts: 64
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Oops, I thought I forgot something, but I didn't so disregard this post.

Last edited by hoops; 05-17-2011 at 01:44 PM.
Reply With Quote Quick reply to this message

Recent Engine posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Hard starting 29 hot rod Engine 1 08-13-2007 07:01 PM
Hard Starting Guy Hiltz Engine 1 10-07-2005 01:29 PM
5.3L Starting Hard Chevy_SS10 Engine 7 07-11-2005 06:26 PM
Hard starting classic78 Engine 3 10-23-2004 08:47 AM
Hard Starting my SBC 3Putter Engine 9 03-05-2004 11:37 AM


All times are GMT -6. The time now is 11:29 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.