Hot Rod Forum : Hotrodders Bulletin Board

Hot Rod Forum : Hotrodders Bulletin Board (http://www.hotrodders.com/forum/)
-   Modern Electronic Engines (http://www.hotrodders.com/forum/modern-electronic-engines/)
-   -   hard starting (http://www.hotrodders.com/forum/hard-starting-215702.html)

dons56chevbelair 02-29-2012 01:16 PM

hard starting
 
I have an 88 iroc engine in a 1956 chevy. It always started ok until recently. When it gets hot i have to give it a squirt of starters fluit to start it. Can someone help?

EagleMark 03-02-2012 06:08 PM

Turn key on, no start and listen for fuel pump to run for 2 seconds? You can also attach a fuel pressure gauge to the schrader valve and watch for pressure.

Has it set any codes?

dons56chevbelair 03-02-2012 10:46 PM

The fuel pump does run and there are no codes..........Thanks

EagleMark 03-03-2012 06:27 AM

Well it could be a EFI issue but since it's a conversion and running well, only a hot start problem... try turning key on and let the pump run it's 2 seconds. Turn off for 10-25 seconds, turn key on let pump run 2 seconds. Rinse repeat 3 times. Then try to start. If it starts then inspect your fuel lines and see that the feed line is not getting to hot, like near exhaust.

What this will do is flush hot fuel from lines.

dons56chevbelair 03-03-2012 10:05 AM

Thanks for the advice,sounds logical. I'll give it a try and let you know...Don


All times are GMT -6. The time now is 11:23 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.