Have a car that will shut off while riding down the road..... - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> General Rodding Tech
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 01-19-2012, 08:15 PM
dalamb13's Avatar
Registered User
 
Join Date: Dec 2011
Posts: 23
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Have a car that will shut off while riding down the road.....

Have a 2005 pontaic Grand prix with a 3.8 that recently has been shutting off while riding down the road... if you have had any problems like this, have hear about or seen something like this, please give any ideas.. have replaced relays and small things but nothing has worked...
the car will just shut off at stop lights and even while riding...Won't crank till after about 5 Min....Then it will crank and be fine for a little while....has happened several times... down to 3 times yesterday...

HELP IS APPRECIATED!!!!!! Thankyou!!!


    Advertisement
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 01-20-2012, 08:49 AM
SSedan64's Avatar
Registered User
 
Last photo:
Join Date: Dec 2007
Location: Macon, GA.
Age: 50
Posts: 6,016
Wiki Edits: 0

Thanks: 0
Thanked 46 Times in 46 Posts
Friend of mine had an earlier model that was doing the same thing.
Wiring Harness had rubbed insulation off a few wires, close to the Battery location I think. GM mechanic, friend of His found it, wrapped with tape & plastic wire loom which fixed the problem. Worth a look.
Reply With Quote Quick reply to this message
  #3 (permalink)  
Old 01-20-2012, 12:04 PM
dalamb13's Avatar
Registered User
 
Join Date: Dec 2011
Posts: 23
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Okay well thank you very much will check the wires... Thankyou again!!
Reply With Quote Quick reply to this message

Recent General Rodding Tech posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Ghost Riding strummin67 Hotrodders' Lounge 11 12-30-2006 11:54 AM
Riding Woes tab Off-Topic 13 12-20-2006 08:58 AM
Riding Shotgun Ricky Rocket Off-Topic 3 11-21-2005 09:27 AM
On the road again, Oh Gawd its good to be on the road again... 36scsc Hotrodders' Lounge 10 01-24-2005 12:26 AM
Remote Shut Off Switch doesn't shut it off! F-1Rodder Electrical 2 05-01-2003 05:01 PM


All times are GMT -6. The time now is 06:28 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.