header wrap on starter - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Engine
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 04-27-2010, 09:04 PM
Registered User
 
Last photo:
Join Date: Sep 2008
Location: louisana
Posts: 225
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
header wrap on starter

Ok I have header soak. So i got some header wrap, then read all the bad press about header wrap. So was think of just wraping the starter with it instead. good idea bad idea are usless?

skeeter

    Advertisement
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 04-27-2010, 09:10 PM
302 Z28's Avatar  
Last photo:
Join Date: May 2003
Location: North Texas
Posts: 10,839
Wiki Edits: 0

Thanks: 1
Thanked 86 Times in 73 Posts
Give us some more information about your car, you may not have the heat soak problem you think you have.

Vince
Reply With Quote Quick reply to this message
  #3 (permalink)  
Old 04-27-2010, 09:47 PM
Registered User
 
Last photo:
Join Date: Sep 2008
Location: louisana
Posts: 225
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
OK i have an 81 Datsun 4x4, that i put a sbc in. anyway do to fitmit issues so i used block hugger headers. Any who after the engine runs a few minutes the starter drags like the batter is dead or low. I got the new style gm starter. I ran new wires and grands every were. to no avail. now it only has to set a few minuets and its happy again. I put an IR thermometer on it. the solenoid is hitting 250.

skeeter
Reply With Quote Quick reply to this message
  #4 (permalink)  
Old 04-27-2010, 11:19 PM
DoubleVision's Avatar
Not Considered a Senior Member
 
Last photo:
Join Date: Oct 2002
Location: Heart Of Dixie
Age: 40
Posts: 10,657
Wiki Edits: 0

Thanks: 15
Thanked 60 Times in 57 Posts
Try this first. Run the ground from the battery to the block, and another ground from block to the trucks frame. Another small ground from firewall to engine. The headers I used in my 86 olds cutlass was for a f body car, so the header tube rode right on the starter itself. I had the same problem until I improved the grounds. After that I never had another hot start problem. The benefit was the electrical system worked alot better afterwards. It killed 8 starters before I wisely improved the grounds.
Reply With Quote Quick reply to this message
  #5 (permalink)  
Old 04-28-2010, 01:15 AM
ericnova72's Avatar
More for Less Racer
 
Join Date: Jan 2007
Location: S.W. Lower Michigan
Age: 48
Posts: 9,883
Wiki Edits: 0

Thanks: 54
Thanked 628 Times in 558 Posts
There are also reflective foil-coated starter blankets made of a similar material as the header wrap but with a layer of foil on rthe outside to reflect the heat away.

Moroso also sells a nice double-walled with internal heat material metal shield which bolts to the starter that works well also.

MAD Electrical sells a Hot Start kit that adapts the better Ford solenoid to GM applications, this helps a ton also.
Reply With Quote Quick reply to this message
  #6 (permalink)  
Old 04-28-2010, 06:27 AM
Registered User
 
Last photo:
Join Date: Sep 2008
Location: louisana
Posts: 225
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
i have done the grounds. my battery has both post so i ran one to the block the other one to the frame. i then ran one from the fram to block and the a couple to the body. I know they make wraps for the starter. I was just thinking since already have the wrap wont have to spend 30 more bucks to get the starter wrap.
Reply With Quote Quick reply to this message
  #7 (permalink)  
Old 04-28-2010, 09:15 AM
302 Z28's Avatar  
Last photo:
Join Date: May 2003
Location: North Texas
Posts: 10,839
Wiki Edits: 0

Thanks: 1
Thanked 86 Times in 73 Posts
I have block hugger headers on my car, and also have a SBC. In addition I have the MAD modification to a Ford starter solenoid with battery in the trunk. I have no hot start issues at all, quite the contrary. People have asked me what starter I have because it cranks over so fast. Do not overlook the obvious trying to solve your starter problems. Masking it with shields and blankets is no answer.

There are a myriad of problems that can cause this, the least of which is heat soak IMHO.

Cables undersized.

Grounds undersized

Grounds not making good contact

Battery cables not making good contact

Bad starter

Battery voltage not high enough

Vince
Reply With Quote Quick reply to this message
  #8 (permalink)  
Old 04-28-2010, 12:06 PM
bubbahotep's Avatar
Registered User
 
Last photo:
Join Date: Aug 2008
Location: NYC
Age: 42
Posts: 487
Wiki Edits: 0

Thanks: 1
Thanked 1 Time in 1 Post
Did you try just pulling off power to the ignition coil and seeing if it turns easier? If it turns easy with no spark, when hot, it's not heat related. If the starter struggles with no spark then I think it's more heat related.
Reply With Quote Quick reply to this message
  #9 (permalink)  
Old 04-28-2010, 05:52 PM
Registered User
 
Last photo:
Join Date: Sep 2008
Location: louisana
Posts: 225
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
it will drag and sometimes even kick back like my timing is over advanced, but after it cools its fine. it does not have to set for a long time either. like 5 minuets. some times after it draggs it will trun quicker for a second are two
Reply With Quote Quick reply to this message
  #10 (permalink)  
Old 04-28-2010, 07:31 PM
Registered User
 
Last photo:
Join Date: Sep 2008
Location: louisana
Posts: 225
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
after a small run today the starter hit 250 and the solenoid hit 300.
Reply With Quote Quick reply to this message
  #11 (permalink)  
Old 05-23-2010, 05:33 PM
Registered User
 
Last photo:
Join Date: Sep 2008
Location: louisana
Posts: 225
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
OK new up dates need help. my starter finally just gave out, so i put a new solenoid on it and great. your first start the motor screams over. i can let it idle till it gets warmed up kill it and try to restart it. it just kinda drags. I did get a starter blanket and wrap it. if i take the coil wire it will spin a little faster. anyway after i killed it and it would not restart. I walked to my shop 10 feet away and put air in my step dads garden trailer tire. walked back to the truck an started right away. pleas help. if you think this is tune how would i fix it. it screams over the first time you start it and after the few minutes it takes to cool.
Reply With Quote Quick reply to this message
  #12 (permalink)  
Old 05-24-2010, 07:24 AM
bubbahotep's Avatar
Registered User
 
Last photo:
Join Date: Aug 2008
Location: NYC
Age: 42
Posts: 487
Wiki Edits: 0

Thanks: 1
Thanked 1 Time in 1 Post
Skeeter: you never answered my suggestion above. I dont think its the starter

The car starts fine cold because you have no gas in the cylinders yet. If your timing is too advanced or the carb too rich it wont matter on a cold start. Once the engine is warm, on a restart, you can get the problems you have

After its hot, disable the spark and see if the engine cranks. My bet is that the starter spins fine even at 200 degrees
Reply With Quote Quick reply to this message
  #13 (permalink)  
Old 05-24-2010, 07:34 AM
cobalt327's Avatar
WFO
 
Last wiki edit: Intake manifold
Last journal entry: 1980 Malibu Wagon
Last photo:
Join Date: Mar 2009
Location: Atlanta
Age: 60
Posts: 5,037
Wiki Edits: 1616

Thanks: 128
Thanked 598 Times in 547 Posts
Quote:
Originally Posted by nskeeter99
OK new up dates need help. my starter finally just gave out, so i put a new solenoid on it and great. your first start the motor screams over. i can let it idle till it gets warmed up kill it and try to restart it. it just kinda drags. I did get a starter blanket and wrap it. if i take the coil wire it will spin a little faster. anyway after i killed it and it would not restart. I walked to my shop 10 feet away and put air in my step dads garden trailer tire. walked back to the truck an started right away. pleas help. if you think this is tune how would i fix it. it screams over the first time you start it and after the few minutes it takes to cool.
It sounds as if the ignition is just a bit over advanced, to me.

Take a few degrees of timing out of it and see if this makes a difference. At least then you can confirm or eliminate timing as the problem.
Reply With Quote Quick reply to this message
  #14 (permalink)  
Old 05-24-2010, 07:17 PM
Registered User
 
Last photo:
Join Date: Apr 2007
Location: Seattle, Wa
Posts: 7,095
Wiki Edits: 0

Thanks: 4
Thanked 541 Times in 457 Posts
Quote:
Originally Posted by nskeeter99
Ok I have header soak. So i got some header wrap, then read all the bad press about header wrap. So was think of just wraping the starter with it instead. good idea bad idea are usless?

skeeter
Yeah this is typical of a cooking starter.

I'd go a couple ways here.

First is to use the small body permanent magnet starter of the newer (1990's) Chevy/GMC V8s. These are much lesser in diameter and will provide some much needed air space between it and the exhaust.

Second is a heat shield rather than insulation. The problem with insulation is it will keep heat in as well as out, so the starter motor can get quite hot from soaking back from the block as well as from the exhaust. I, also, think you'll find a plumbers flame shield to be useful. These are a piece of Kevlar used as flame shield by plumbers when soldering pipe around wood structures, kind of pricey for what they are but are quite effective. One of these attached to the heat shield or draped between it and the header will do a lot to stop the heat from transferring, where the shield alone just reflects heat, though this is pretty effective by itself. They are available at home improvement centers.

Don't forget to bracket the back of the starter to the block. This offers a lot of stability for the starter and takes a lot of twisting motion off the big mounting bolts.

Bogie
Reply With Quote Quick reply to this message
  #15 (permalink)  
Old 05-24-2010, 09:06 PM
Registered User
 
Last photo:
Join Date: Sep 2008
Location: louisana
Posts: 225
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
OK here my up date. I do have one of the mini starters from the new trucks. i have one of these and the old style coffee can ones. I have a high tq one and a stand one form a 90 pick up. they have all been on the truck and do the same. I took it for a 15 minuet drive today. when I got home i killed and try ed to restart witht he drag. since i have my rad in the back with elc fans i went on a head and put the charger on the batter at 50 just to make sure it wasn't the batter low. same. I then pussed the dizzy back a couple of deg. same. I have an edelbrock qjet carb, and my step dad has my adjustment tool so I cant try to lean out some. I have duel terminal batter. so i have two grounds both running to the body and the engine. I have a ford solenoid but ant put it in yet. now if i don't tap the peddle a couple of times it will not start for a lot of rotation's. the starter wings right over no issues. now as soon as you tap the peddle it fires right up. i did get me a heat shield for the solenoid from the jy this weekend, which made no difference. but was think of running some of my unused header wrap off the back of the shield, since some one earlier said the wraps on the starter ant worth much. figured i would let it just hand over the back. I'm gona try and get my adjustment tool and lean it out some time this week just cant think of much else big headache.
Reply With Quote Quick reply to this message

Recent Engine posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Another Chevy Starter Issue (pic) Bluecollarron Engine 15 10-08-2013 12:12 AM
Starter shifting and grinding.. new starter? Where does starter brace go? 84Z Engine 8 11-12-2007 03:44 PM
small blcok chevy! The ultimate starter problem! S.O.S. sugar ray Engine 11 07-19-2007 09:07 PM
Header wrap on one section of header Sparky06 Engine 4 07-27-2005 11:01 PM
Exhaust Header wrap...No! No! No1 Dave E Shank Engine 5 07-09-2003 09:50 AM


All times are GMT -6. The time now is 04:56 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.