heater aint blowin - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Interior
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 02-04-2003, 11:56 AM
bullheimer's Avatar
NEVER use credit cards!
 

Last journal entry: car with tt2's, (stockers going back on)
Last photo:
Join Date: Jan 2002
Location: North of Seattle
Posts: 2,529
Wiki Edits: 0

Thanks: 0
Thanked 5 Times in 4 Posts
Post heater aint blowin

my (camaros) heater is gettin hot, i hear the damn fan motor goin, but there aint no air blowing out ANY openings. not under, not the defrosters, not the vents. what's up? did the fan blade fall off the shaft or something? how hard is it to tear into that area under the dash??? (72 camaro). the cable operating the hot/cold is okay but the vacuum operates the vent selector and there is a hose with a red stripe on it hanging down from behind the heater box above the carpet.

[ February 05, 2003: Message edited by: bullheimer ]</p>

    Advertisement
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 02-08-2003, 07:51 PM
bullheimer's Avatar
NEVER use credit cards!
 

Last journal entry: car with tt2's, (stockers going back on)
Last photo:
Join Date: Jan 2002
Location: North of Seattle
Posts: 2,529
Wiki Edits: 0

Thanks: 0
Thanked 5 Times in 4 Posts
Thumbs up

FOUND the problem. dash pot on the passengers firewall is rusty and doesnt work off the vacuum anymore. i physically moved the linkage behind it into a open position, now i have heat/vent and defrost/vent and it's nice and toasty in there. the vacuum line with the red stripe hanging down works a dash pot behind the heater box, which is hell to get to, and only shuts the door to the vents. i like the vents anyway, so i aint fixin that.

[ February 08, 2003: Message edited by: bullheimer ]</p>
Reply With Quote Quick reply to this message

Recent Interior posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -6. The time now is 03:45 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.