Heater/air condition unit - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> General Rodding Tech
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 06-02-2013, 09:20 AM
Bobs36ford's Avatar
Registered User
 

Last journal entry: Video of new upholstery
Last photo:
Join Date: Sep 2010
Location: virginia
Age: 78
Posts: 101
Wiki Edits: 0

Thanks: 57
Thanked 0 Times in 0 Posts
Heater/air condition unit

Hi
The heater control valve in my vintage Air/Heater is not working.After engine warms up ...heat continues to come out. I installed a heater control valve outside under the hood to cut off water flow before it reached the unit. Believe it or not after engine warmed up heat continued to come out. The water supply line was HOT on both sides of the control valve. Go figure!

Bob

    Advertisement
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 06-02-2013, 01:01 PM
Registered User
 
Join Date: Feb 2013
Location: Boonville,in.
Posts: 84
Wiki Edits: 0

Thanks: 0
Thanked 13 Times in 13 Posts
Where did you install valve? Should be in the hose coming from the intake.If it is in the one from the water pump that is the return line.
Reply With Quote Quick reply to this message
The Following User Says Thank You to 46streetrod For This Useful Post:
Bobs36ford (06-03-2013)
  #3 (permalink)  
Old 06-03-2013, 08:55 AM
Bobs36ford's Avatar
Registered User
 

Last journal entry: Video of new upholstery
Last photo:
Join Date: Sep 2010
Location: virginia
Age: 78
Posts: 101
Wiki Edits: 0

Thanks: 57
Thanked 0 Times in 0 Posts
Heater/Air

Quote:
Originally Posted by 46streetrod View Post
Where did you install valve? Should be in the hose coming from the intake.If it is in the one from the water pump that is the return line.
You're right......I did install on water pump side. Thank you for advice ...I'll change it right away.

Bob
Reply With Quote Quick reply to this message

Recent General Rodding Tech posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Heater/air condition unit Bobs36ford Projects/Builds/My Ride 2 05-23-2013 12:39 PM
2001 silverado air condition help 68ss Electrical 15 12-09-2011 03:14 AM
What are they called? Ice air condition??? jimcar-9 Hotrodding Basics 8 07-06-2010 09:01 PM
air condition unit 58 TINKER58 Hotrodding Basics 1 07-11-2005 08:59 PM
camaro heater and air condition Dreadlord General Rodding Tech 0 12-01-2003 02:52 PM


All times are GMT -6. The time now is 06:54 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.