HEI Distributor and Alternator, ford 460 - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Electrical
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 11-05-2012, 11:09 PM
Registered User
 
Last photo:
Join Date: Oct 2012
Posts: 78
Wiki Edits: 0

Thanks: 9
Thanked 0 Times in 0 Posts
HEI Distributor and Alternator, ford 460

K so im a tad stuck, Brought and installed a hei dizzy but i have no idea how to wire it up properly, its 1 wire to the battery and the car runs algud but only way to turn it off is take the wire off. How and where do i put this wire so it turns off when i turn the key off?

Iv been searching all over for a positive wire thats connected to the ignition switch but i can't find ****, I found one wire tested 12vs when key turned on and 0 when turned off but the problem was as soon as i put that wire with the dizzy wire it dropped to like 8 volts and wasnt enuff to start it? like as soon as i touch the wire the the dizzy one it drops voltage . . . .


also my alternator . . . how do i test this is working? its not wired up yet i brought a new voltage regulator etc but doesnt seem to work maybe i wired it up wrong? but how can i test that its my wiring or the alternator? iv started the car and put a volt meter directly on the red terminal on the alternator and ground but doesnt show any volts? does the voltage regulator need wired in for the alternator to work ? can someone point me in the right direction to seeing if my alternator is stuffed and how to wire it up properly?


I got a diagram from the auto electrician on how to wire it up but it says a wire from the regulator to ignition switch but i cant seem to find a dam positive 12volt wire on the ignition switch the only one i found as soon as i touch the voltage regulator wire to it it drops to 4volts . . . also this is the same wire i tried hooking the hei distributor upto.




Grrrrr the stupid guy should of deloomed the engine bay when he took the old engine out its like a million wires everywhere half dont even go anywhere got wires under the dash not hooked up and alsorts, iv got a ford 460 in an xj6 jaguar

    Advertisement
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 11-06-2012, 12:25 AM
JeffB's Avatar
Registered User
 
Last photo:
Join Date: Jul 2006
Location: Phoenix,AZ
Age: 68
Posts: 1,638
Wiki Edits: 0

Thanks: 2
Thanked 77 Times in 70 Posts
If you are using the Ford solenoid take a test light and have someone turn the key switch on and off with the test light on the "I" terminal if it goes on and off like it should connect there.
Attached Thumbnails
Click image for larger version

Name:	solenoid03.gif
Views:	289
Size:	4.1 KB
ID:	68977  
Reply With Quote Quick reply to this message
  #3 (permalink)  
Old 11-06-2012, 12:33 AM
Registered User
 
Last photo:
Join Date: Oct 2012
Posts: 78
Wiki Edits: 0

Thanks: 9
Thanked 0 Times in 0 Posts
it has some silver box thing where the battery goes to and then out goes wires to the starter motor and where the old distributor was connected too, but only puts out power to the starter motor and no power when the keys turned on
Reply With Quote Quick reply to this message
  #4 (permalink)  
Old 11-06-2012, 12:35 AM
Registered User
 
Last photo:
Join Date: Oct 2012
Posts: 78
Wiki Edits: 0

Thanks: 9
Thanked 0 Times in 0 Posts
il take a picture of the ignition setup i have now and post it before it gets dark
Reply With Quote Quick reply to this message
  #5 (permalink)  
Old 11-06-2012, 12:48 AM
JeffB's Avatar
Registered User
 
Last photo:
Join Date: Jul 2006
Location: Phoenix,AZ
Age: 68
Posts: 1,638
Wiki Edits: 0

Thanks: 2
Thanked 77 Times in 70 Posts
The solenoid Ford used will look like these pictures they are early and late versions but they will interchange.
Attached Thumbnails
Click image for larger version

Name:	2010-10-01_033800_Ford_Solenoid.jpg
Views:	67
Size:	155.2 KB
ID:	68979   Click image for larger version

Name:	s63-1.jpg
Views:	60
Size:	65.0 KB
ID:	68980  
Reply With Quote Quick reply to this message
  #6 (permalink)  
Old 11-06-2012, 12:52 AM
Registered User
 
Last photo:
Join Date: Oct 2012
Posts: 78
Wiki Edits: 0

Thanks: 9
Thanked 0 Times in 0 Posts


Uploaded with ImageShack.us



Uploaded with ImageShack.us

ok so That little red wire was the wire that went to my normal distributor but it doesnt works with the hei and doesnt get power when ignition is on? the yellow wire is the wire thats coming off my hei distributor. also that blue wire off the solinoid is going to the starter motor

the alternator picture is my alternator and external regulator but 1 wire from the regulator i havent found an ignition switch to hook it upto, but how can i test my alternator works? coz when i put a volt meter on it the alternator doesnt show any volts at all not sure how to test it

Last edited by lil-vulky; 11-06-2012 at 12:58 AM.
Reply With Quote Quick reply to this message
  #7 (permalink)  
Old 11-06-2012, 12:55 AM
JeffB's Avatar
Registered User
 
Last photo:
Join Date: Jul 2006
Location: Phoenix,AZ
Age: 68
Posts: 1,638
Wiki Edits: 0

Thanks: 2
Thanked 77 Times in 70 Posts
In your second picture the solenoid looks to be just hanging there,you need to bolt it down to ground it,looking down the same way as your picture the HEI should get power from the small terminal to the left.
Reply With Quote Quick reply to this message
  #8 (permalink)  
Old 11-06-2012, 12:57 AM
Registered User
 
Last photo:
Join Date: Oct 2012
Posts: 78
Wiki Edits: 0

Thanks: 9
Thanked 0 Times in 0 Posts
Quote:
Originally Posted by JeffB View Post
In your second picture the solenoid looks to be just hanging there,you need to bolt it down to ground it
yup just sitting there for now, is earthed with that black wire rivited onto the firewall, car does run when i put the hei wire straight to the battery. havnt hard mounted it yet because not sure where im going to put the battery etc
Reply With Quote Quick reply to this message
  #9 (permalink)  
Old 11-06-2012, 07:34 PM
Registered User
 
Last photo:
Join Date: Oct 2012
Posts: 78
Wiki Edits: 0

Thanks: 9
Thanked 0 Times in 0 Posts
Thanks for all the help, i got it all sorted now yay =] turns off with the key and alternator works yus next thing to move onto
Reply With Quote Quick reply to this message
  #10 (permalink)  
Old 11-06-2012, 08:20 PM
Registered User
 
Last photo:
Join Date: Oct 2012
Posts: 78
Wiki Edits: 0

Thanks: 9
Thanked 0 Times in 0 Posts
ahh fml, i took my dash out now it wont wind over only unpluged 3 plugs plugd them back in still doesnt wind over grrrr
Reply With Quote Quick reply to this message
  #11 (permalink)  
Old 11-06-2012, 09:34 PM
66GMC's Avatar
Get in, sit down, hang on
 

Last journal entry: Cab Removal
Last photo:
Join Date: May 2005
Location: Olds, Alberta Canada
Age: 56
Posts: 2,761
Wiki Edits: 0

Thanks: 32
Thanked 90 Times in 85 Posts
I hope you don't mind me saying ... but YIKES!

That electrical system is just plain scary, and the coolant plumbing is worse!
Who plugs off a heater hose with a (gasp) spark plug?!

I realize that you are installing a Ford engine into a Jaguar, and that nothing appears to be mating up.

My thoughts are that if you're going to be using a Ford (Motorcraft) alternator, you should mate that up with a Ford votage regulator, etc ... unless your an electrical wizard that knows exactly how the system works.

I've NEVER seen a 2-wire external voltage regulator.
A cut-out ... yes, but they are designed for generators on farm equipment.


Wilson # 62-02-5608 (Remanufactured ... about $14.00 retail
or
NAPA Echlin # VR440 (Brand new ... about $65.00 retail)

This is a very typical Ford votage regulator, used on virtually every Ford vehicle from 1965 into the 80's ... anything with an external regulator. The early versions had points, but it was a direct swap to the electronic version.


NAPA Echlin # VRC-428 ($12.50 retail)
Voltage Regulator Connector

Wiring diagram: (also included below as a PDF file attachment that you can open/view/print using Adobe Acrobat Reader)


Curious too ... how did you make out with water-pump pulley, etc?
Attached Files
File Type: pdf www.autozone.com - wiring diag.pdf (265.2 KB, 56 views)
Reply With Quote Quick reply to this message

Recent Electrical posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
How do you remove the distributor gear on an HEI distributor? against all odds Hotrodding Basics 4 01-31-2012 09:58 PM
Ford 460 alternator bracket..Help! Hwyhogg General Rodding Tech 3 03-19-2011 09:38 PM
Will Ford 460 Billet HEI Distributor fit a 390 FE?? texastomeh Electrical 4 07-09-2007 07:52 AM
Hei Distributor ALAN PARKER Engine 2 07-03-2007 10:58 AM
1996 460 efi swap, no alternator function. Jared Electrical 7 11-26-2006 08:56 PM


All times are GMT -6. The time now is 03:51 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.