Hot Rod Forum : Hotrodders Bulletin Board - View Single Post - Help with battery draining gremlins, 83 pontiac with 305
View Single Post
  #7 (permalink)  
Old 02-29-2012, 04:38 PM
EOD Guy's Avatar
EOD Guy EOD Guy is offline
Registered User
 
Last photo:
Join Date: Aug 2010
Location: Alabama
Posts: 1,996
Wiki Edits: 0

Thanks: 1
Thanked 119 Times in 110 Posts
When you replaced the alt, did the pigtail wires to the alt get switched? If the exciter wire got switched to the sense side of the alt connector, it will appear to charge but when it's not running, the sense wire will ground internally in the alt and the battery will go dead after a few days..... like you are describing.

The sense wire is tied directly into the elec system and ends up at the pos terminal of the battery (allways hot). It tells the alt to produce more or less juice depending on the demands of the system.

The exciter wire is tied to the idiot light on the dash, when you 1st turn on the key the idiot light gets 12v from the dash side of the system and gets it's ground from the voltage reg inside the alt..... light illuminates. After the car starts the internal voltage reg removes the ground and starts producing juice...... light goes out.

If the wires were switched, when the engine isn't running the internal reg will ground out the sense wire that's tied directly to the battery. If this is happening the alt will get extremely hot to the touch when the car has sat for a few hours...... almost too hot to touch.
Reply With Quote