Help on door locks F-150 - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Electrical
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 04-16-2004, 10:18 AM
BigMac's Avatar
1949 Chevy Truck
 
Join Date: Jun 2003
Location: Dallas
Posts: 135
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Help on door locks F-150

My 97 Ford F-150 door locks are messed up. I can hit the switch and unlock the doors on either switch but, I cannot lock the doors from either switch. Doesn't make sense to me. Help.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 04-16-2004, 10:20 AM
poncho62's Avatar
Out of the Loop Moderator
 
Last wiki edit: Streetbeasts links
Last journal entry: at car show
Last photo:
Join Date: Oct 2003
Location: Hanover, Ontario, Canada
Age: 61
Posts: 16,781
Wiki Edits: 5

Thanks: 19
Thanked 231 Times in 191 Posts
The solenoids are probably sticking. Need lubrication. Take the door panels off and have a look. Spray with WD-40.
__________________
Ontario Rodders
Reply With Quote Quick reply to this message
  #3 (permalink)  
Old 04-16-2004, 10:24 AM
BigMac's Avatar
1949 Chevy Truck
 
Join Date: Jun 2003
Location: Dallas
Posts: 135
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Happened at the same time. Would one solenoid affect both doors?
Reply With Quote Quick reply to this message
  #4 (permalink)  
Old 04-16-2004, 11:00 AM
poncho62's Avatar
Out of the Loop Moderator
 
Last wiki edit: Streetbeasts links
Last journal entry: at car show
Last photo:
Join Date: Oct 2003
Location: Hanover, Ontario, Canada
Age: 61
Posts: 16,781
Wiki Edits: 5

Thanks: 19
Thanked 231 Times in 191 Posts
maybe the switch then...................just guessing
__________________
Ontario Rodders
Reply With Quote Quick reply to this message
  #5 (permalink)  
Old 04-16-2004, 02:13 PM
BigMac's Avatar
1949 Chevy Truck
 
Join Date: Jun 2003
Location: Dallas
Posts: 135
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
They started working again.
Who knows.
Reply With Quote Quick reply to this message

Recent Electrical posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -6. The time now is 09:30 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.