HELP! engine wont idle! - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Engine
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 09-25-2012, 12:28 PM
Registered User
 
Join Date: Mar 2012
Posts: 18
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
HELP! engine wont idle!

okay so heres the deal im going to provide as much info as i can and hope for some help as i am stumped! i have a '64 327 sitting in my '86 chevy c10. Its .040 over with sealed power flat tops, vortec heads, edelbrock rpm air gap intake, street fire distributor and a Rochester slobber jet carb . the carb did have a choke but it had to be removed as the provision for it on the intake was non-existent. the engine turns over fine, builds oil pressure just great as well but about 30 seconds or so after it starts, it dies ! anyone have any idea what might be going on here

    Advertisement
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 09-25-2012, 12:35 PM
Registered User
 
Last photo:
Join Date: May 2008
Location: ohio
Posts: 1,363
Wiki Edits: 0

Thanks: 17
Thanked 36 Times in 34 Posts
Well there are several things you can check out and first make sure your timing is correct as that will effect carb operation. Also I am no expert on qjets but only on holleys but you might want to check your idle mixture screws to make sure there adjusted correctly. Those are to very important things that can cause what your experiencing.
Eric
Reply With Quote Quick reply to this message
  #3 (permalink)  
Old 09-25-2012, 02:13 PM
DoubleVision's Avatar
Not Considered a Senior Member
 
Last photo:
Join Date: Oct 2002
Location: Heart Of Dixie
Age: 40
Posts: 10,652
Wiki Edits: 0

Thanks: 15
Thanked 58 Times in 55 Posts
When it starts shine a light down the carbs throat and see if you see fuel dripping out of the boosters. If so it's flooding likely due to trash in the needle and seat. Snatch out a few spark plugs and see if they are wet or have a heavy fuel scent to them, if so that points towards flooding.
Check it for vacuum leaks, a major vacuum leak will also cause it not to idle.
Which Quadrajet are you using? Is it the type that has the electrical plugs on it? And by the way, the Quadrajet is hands down the best street carb made, but it's the same as all other carbs, when they got a problem they don't work correctly. Lastly, are you using a adapter plate? If so what type?
Reply With Quote Quick reply to this message
  #4 (permalink)  
Old 09-25-2012, 03:09 PM
RWENUTS's Avatar
Registered User
 
Last photo:
Join Date: Nov 2011
Location: Nanaimo, BC, Canada
Age: 62
Posts: 1,833
Wiki Edits: 0

Thanks: 45
Thanked 196 Times in 185 Posts
It needs a choke and some rpm to warm it up. Fuel vapour is probably going back to a liquid state, puddling in the plenum. Goes lean cause of no fuel vapour to cylinders and dies.
Your airgap intake doesn't help. PLenum stays cold too long.
Reply With Quote Quick reply to this message

Recent Engine posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
wont idle after warm. nskeeter99 Engine 9 07-29-2012 10:31 AM
wont idle task65 Engine 2 01-04-2012 08:56 AM
Ford 2.3L engine sometimes wont idle, hesitates on takeoff Torque454 Engine 6 07-16-2011 10:15 PM
engine wont idle pwiehejr Engine 8 04-07-2011 08:11 PM
engine wont idle, or stay running lowandloud91 Engine 16 08-10-2009 12:27 PM


All times are GMT -6. The time now is 10:48 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.