Help with ignition - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Electrical
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 03-22-2005, 06:16 AM
dpjmw's Avatar
Member
 
Join Date: Dec 2002
Location: Houston Area
Posts: 102
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Help with ignition

I have a 77 Camaro with tilt steering. Key all of a sudden won't come out. In the past, I would have to twist the back of the steering column to the left or "park" position. Any ideas of how to get it out? Can I get rid of the locking mechanism? Thanks as always...
Edit/Delete Message

    Advertisement
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 03-22-2005, 06:33 PM
docvette's Avatar
Hotrodders.com Moderator
 
Last wiki edit: Rebuild an alternator Last photo:
Join Date: Mar 2004
Location: Lafayette, california
Age: 62
Posts: 7,362
Wiki Edits: 12

Thanks: 0
Thanked 6 Times in 3 Posts
lock

Doc here,

You wouldn't want to defeat the lock system, someone might walk away with your car!

Are you saying the Key won't go into "LOCK" and then come out? Or is it just stuck?

If it's just stuck, try a little spray graphite in the lock receiver (where the key goes in) and try to work it loose. If you cant get it out, but can turn it to (I think ACC) you can pop the release pin and pop the whole tumbler assembly out, and take it to a locksmith. The key is probably bent.

I wouldn't drive it around too long that way though, you might end up on the wrong end of a Felony Stop for suspected stolen car, that's the first thing a cop looks for when they pull up next to you...missing tumbler cylinder.

If it's not going into lock, you have linkage adjustment issues you need to address, (not going completely into park) To verify, remove the linkage from the bottom of the column, and holding the shifter in park, try to remove the key, It should line up and come out...If that's the case you might need linkage bushings or need to back the adjuster out a turn or two.

Doc
__________________
Aftermarket Solutions
Electronic & Electrical
Innovations
Reply With Quote Quick reply to this message
  #3 (permalink)  
Old 03-27-2005, 11:05 PM
sbchevfreak's Avatar
Licenced Automotive Technician
 
Last photo:
Join Date: Feb 2004
Location: Land of big Easter eggs, Alberta
Age: 34
Posts: 1,604
Wiki Edits: 0

Thanks: 8
Thanked 9 Times in 9 Posts
I ran into this with my '75. In my case, it was the shift cable from the floor shifter to the trans linkage. It gets crappy over time and binds/breaks/stretches, ect, causing you to have to rotate the collar on the collumn to get the lock mechanism to allow you to turn the key far enough back to remove it. If I remember right, this problem is caused (I think) by sh1tty body grounds, and current flowing through this cable, and weakening it. I could be wrong on the cause, but I'll bet that cable is your key problem.
Reply With Quote Quick reply to this message

Recent Electrical posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Ignition system info................ poncho62 Electrical 18 10-11-2008 10:10 PM
Help me pick- Electronic Ignition Coil Francis Electrical 27 04-24-2006 05:11 AM
Ignition Problem malibuman66 Electrical 17 01-24-2006 01:05 AM
Big Time Ignition problem!!!!! 70chevy Engine 2 06-24-2004 04:41 PM
Olds 98 Ignition Module Problems awbazar Electrical 1 01-12-2004 06:42 AM


All times are GMT -6. The time now is 05:36 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.