help my 383 - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Engine
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 06-17-2012, 10:02 AM
Registered User
 
Join Date: Jan 2011
Location: az
Posts: 108
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
help my 383

did a compression test on my 383. engine at 200deg. all plugs out. when i turn the key the gauge is jumpy and moves really guick. i can see it goes up to 160 ish but its to fast to deterimine a real number. needle goes up rapidly then down. it doesnt build pressure or slowy move and stay at a reading. its like this on all cylinders. any comments?? doing a leak down tomorrow.

    Advertisement
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 06-17-2012, 11:04 AM
Registered User
 
Join Date: Feb 2007
Location: Phoenix, Az
Posts: 22
Wiki Edits: 0

Thanks: 0
Thanked 2 Times in 1 Post
need more info.

why are you doing a compression check? whats wrong with it?
Reply With Quote Quick reply to this message
  #3 (permalink)  
Old 06-17-2012, 11:12 AM
painted jester's Avatar
TAKE A KID TO A CAR SHOW
 

Last journal entry: 360 mopar
Last photo:
Join Date: Jan 2011
Location: Central Michigan
Age: 68
Posts: 1,880
Wiki Edits: 0

Thanks: 105
Thanked 317 Times in 261 Posts
Sounds like the valve in the tester is leaking back! It should hold pressure on each piston stroke till you manually release it!

Jester
Reply With Quote Quick reply to this message
  #4 (permalink)  
Old 06-17-2012, 01:54 PM
Greg T's Avatar
www.krusinklassics.net
 
Last photo:
Join Date: Jul 2007
Location: Escanaba, MI.
Age: 61
Posts: 1,160
Wiki Edits: 0

Thanks: 21
Thanked 41 Times in 32 Posts
Stop lugging the motor to 1k RPM! Drop a gear and run second or change the rear end gears.
Reply With Quote Quick reply to this message
  #5 (permalink)  
Old 06-17-2012, 09:39 PM
Registered User
 
Join Date: Jan 2011
Location: az
Posts: 108
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
bk2life-- im consuming oil. wet side pipes but not very much smoke at all. spark plugs arenot foul with oil.

jester---i figured the tester was bad. wanted to see if anyone had that same issue.
Reply With Quote Quick reply to this message
  #6 (permalink)  
Old 06-17-2012, 10:11 PM
Greg T's Avatar
www.krusinklassics.net
 
Last photo:
Join Date: Jul 2007
Location: Escanaba, MI.
Age: 61
Posts: 1,160
Wiki Edits: 0

Thanks: 21
Thanked 41 Times in 32 Posts
Sorry. Wrong topic!
Reply With Quote Quick reply to this message
  #7 (permalink)  
Old 06-18-2012, 05:27 AM
cobalt327's Avatar
WFO
 
Last wiki edit: Intake manifold
Last journal entry: 1980 Malibu Wagon
Last photo:
Join Date: Mar 2009
Location: Atlanta
Age: 60
Posts: 5,036
Wiki Edits: 1616

Thanks: 128
Thanked 598 Times in 547 Posts
Quote:
Originally Posted by OMARS67
bk2life-- im consuming oil. wet side pipes but not very much smoke at all. spark plugs arenot foul with oil.

jester---i figured the tester was bad. wanted to see if anyone had that same issue.
Try changing the schrader valve in the gauge, just like in a tire valve stem, same tool same part.

Block the carb wide open for the test- do NOT forget to return it before starting!
Reply With Quote Quick reply to this message
  #8 (permalink)  
Old 06-18-2012, 10:49 AM
painted jester's Avatar
TAKE A KID TO A CAR SHOW
 

Last journal entry: 360 mopar
Last photo:
Join Date: Jan 2011
Location: Central Michigan
Age: 68
Posts: 1,880
Wiki Edits: 0

Thanks: 105
Thanked 317 Times in 261 Posts
Quote:
Originally Posted by Greg T
Sorry. Wrong topic!

LOL I read it 3 times LOL I was really confused LOL

Chris
Reply With Quote Quick reply to this message

Recent Engine posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
whats better 400 crank or a 383 crank in a 350 sbc when trying to build a 383? onlychevy Hotrodding Basics 14 12-28-2012 08:27 AM
383 stroker v.s. 383 chrysler ...the end mcharger440 Engine 58 12-07-2012 09:16 AM
NA 383 or 177 WEIND 383-Vote bigalow Engine 5 11-16-2011 05:44 AM
383 Stoker vs 383 Chrysler Jag Daddy Engine 100 08-14-2008 12:48 PM
5.7 or 6.0 in a 383 280zxWith305 Engine 16 05-04-2008 10:32 AM


All times are GMT -6. The time now is 06:26 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.