Hot Rod Forum : Hotrodders Bulletin Board - View Single Post - Help with my astro masking station??
View Single Post
  #3 (permalink)  
Old 01-10-2011, 02:45 PM
cjperotti cjperotti is offline
Registered User
 
Last photo:
Join Date: May 2009
Location: Macedon, NY
Posts: 468
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Yeah, the instructions suck. I donít have that particular model. Iíve got the tree model. The only difference is you need to remove the arm when loading fresh paper.

First thing you need to know is donít over tighten the black ends screws as the plastic is of cheap quality and will break. Every new purchaser breaks at least one or two when first assembling and have to wait for replacement parts. Frustration and disappointment is everybodyís first experience with these things.

The end where youíre going use tape just use one of the black ends without a washer. I know they sent one for you to use there. Donít do it. When the roll gets down that far youíll discover the tape wonít stick to the car as well as wants to stick to that washer making it difficult to pull the paper through. Additionally, the screw needs to be snugged opposite where the tape and paper meet or youíre going to find out the tape has a better adhesion when it hits it than the washer if youíre not adhering to my advice.

The other end, seeing how now have an extra washer, install washer, then spring, washer followed by black end with screw. Do not compress spring. Just make sure it everything is a snug fit before snugging screw. If you try to compress spring then tighten screw to hold you run a high risk of having to over tighten the screw breaking a second end cap for not adhering to my advice. Thus, compounding your frustration and disappointment further.

Eventually youíll become accustomed to your new tool with fragile as tissue paper parts, that eventually youíll be less frustrated and disappointed with it. Although never entirely.
Reply With Quote