help squeaking problem - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Transmission - Rearend
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 07-10-2005, 05:51 PM
steve t's Avatar
ex biker, now hotrodder
 
Join Date: Mar 2005
Location: NC
Age: 64
Posts: 863
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
help squeaking problem

my 61 impala has a squeak in automatic trans tail shaft or somewhere in area of transmission or drive shaft when you jack it up and turn the rear wheels in neutral. i have greased all universal joints and used wd40 on trans tailshaft seal, and squeak is still there. also i used wd40 on center carrier support bearing. what could the problem be. thanks for any help
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 07-10-2005, 06:51 PM
Fast Orange's Avatar
Member
 
Join Date: Apr 2005
Location: Hightstown,NJ
Age: 57
Posts: 174
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
When you lubed u-joints,did grease come out of all 4 cups on each joint?If not you may still have a dry cup somewhere on driveshaft.In my experience,if a u-joint is dry enough to squeak,you should probably replace it,as it's most likely to be full of rust.I would go through the u-joints again,replace any that don't take grease all the way through,and replace the carrier bearing while the d/s is out of the car.The carrier bearing is a sealed unit,I believe,and cannot be greased.If I remember correctly,u-joints cost about $14 each,the carrier bearing is about $24 from my local parts store.I did my friends car last year,it took about 2 hours,and all parts were available at the warehouse the same day.
Hope this helps.

Good Luck,George
Reply With Quote Quick reply to this message
  #3 (permalink)  
Old 07-10-2005, 06:59 PM
BigDawgsEatFirst's Avatar
400SBC4Life
 
Last photo:
Join Date: Aug 2004
Location: Tac-Washington
Age: 40
Posts: 389
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
My carrier bearing squeaked when it was shot
its rubber was worn
grab shaft and see if u can move it
side to side and up and down
the suspect should squeak
the noise is worn out rubber
like post before said check center support
Reply With Quote Quick reply to this message

Recent Transmission - Rearend posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
94 Dodge Transmission Electronics problem? Native Gearhead Transmission - Rearend 7 10-17-2006 10:00 PM
Problem batch loading larger images cboy Hotrodders Site Suggestions and Help 10 03-23-2005 08:26 PM
*&%##*^#!! starter problem solved!!!! 85 vette Engine 12 02-22-2005 08:12 AM
Newest Transmission problem RObs71Nova Transmission - Rearend 4 01-30-2005 07:00 AM
C6 problem galaxieguy3 Transmission - Rearend 3 01-03-2004 09:25 AM


All times are GMT -6. The time now is 04:03 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.