Help, tail lite hook-up? - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Electrical
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 08-10-2008, 09:25 AM
Member
 
Last photo:
Join Date: Aug 2003
Location: Michigan
Posts: 708
Wiki Edits: 0

Thanks: 2
Thanked 1 Time in 1 Post
Help, tail lite hook-up?

On my aftermkt column blinkers, I have a brown and orange wire going to the back of the vehicle and with my test lite when I pull either blinker left or right my wires both blink, why? Whats wrong? Another que. with Led lites they have 2 leads coming from them, do I put both together because when lite is installed it picks up it's ground that way? Thanks for any info, Dana

    Advertisement
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 08-10-2008, 09:39 AM
T-bucket23's Avatar
Hotrodders.com Moderator
 
Last wiki edit: Engine basic condition - how to check Last photo:
Join Date: Aug 2005
Location: Massachusetts
Age: 57
Posts: 5,111
Wiki Edits: 26

Thanks: 7
Thanked 106 Times in 91 Posts
Quote:
Originally Posted by 39chevy
On my aftermkt column blinkers, I have a brown and orange wire going to the back of the vehicle and with my test lite when I pull either blinker left or right my wires both blink, why? Whats wrong? Another que. with Led lites they have 2 leads coming from them, do I put both together because when lite is installed it picks up it's ground that way? Thanks for any info, Dana
If you connect them to the lights do they both blink, if so you have something wrong. I would suspect it is the way the brake light switch is wired in. I would check the diagram again. You didn't give a lot of information to go on but the thing that is common to both directionals is the brake lights

Chet
Reply With Quote Quick reply to this message
  #3 (permalink)  
Old 08-10-2008, 06:28 PM
Member
 
Last photo:
Join Date: Jul 2005
Location: Dayton,Oh
Posts: 294
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Wiring trouble

Quote:
Originally Posted by 39chevy
On my aftermkt column blinkers, I have a brown and orange wire going to the back of the vehicle and with my test lite when I pull either blinker left or right my wires both blink, why? Whats wrong?
Where does your circuit get it's ground from? Is the column blinkers grounded through a wire to the body? Does it touch bare metal on the column?

Did this work at one time? Did you do anything recently to change things?


Quote:
Originally Posted by 39chevy
Another que. with Led lites they have 2 leads coming from them, do I put both together because when lite is installed it picks up it's ground that way? Thanks for any info, Dana
No! LED's require a positive source on one lead and a way for it to go to ground through the other lead, but usually there's a resistor in the circuit. They are also polarity sensitive, so hooking them up wrong will cause them not to work and possibly damage them.

Post some more details and history and we can help you better.

Steve
Reply With Quote Quick reply to this message
  #4 (permalink)  
Old 08-11-2008, 06:48 AM
Member
 
Last photo:
Join Date: Aug 2003
Location: Michigan
Posts: 708
Wiki Edits: 0

Thanks: 2
Thanked 1 Time in 1 Post
T-bucket, it has to be my break lite switch, I will check it out today! Steve, Before I even installed my led's I grded them first and when I touched pos to either wire they worked fine! Seems right but not sure, hope this is more clear to you, thanks, Dana
Reply With Quote Quick reply to this message

Recent Electrical posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Turbo 400 Long to short Tail palu1 Transmission - Rearend 4 08-09-2007 08:26 PM
Need Tail Panel Help! Please stereodud Body - Exterior 2 05-26-2005 09:56 PM
tail pipes or no tail pipes? 92camaroZ28 Engine 13 01-12-2005 11:58 PM
tail lights screwed. need help 406 ss monte Electrical 6 12-26-2004 08:04 PM
Wiring Tail Lights & Turn Signals horvath Electrical 15 04-30-2003 05:04 AM


All times are GMT -6. The time now is 07:25 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.