Help on THM 400 - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Transmission - Rearend
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 08-27-2007, 09:22 AM
Registered User
 
Join Date: Jul 2007
Location: SA
Posts: 7
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Help on THM 400

I recently purchased a B&M holeshot 2400 torque converter and they said that if my 400 has a variable pitch that the pump and input shaft has to be changed to a fixed pitch?

What are they referring to? I have also purchased new pump for this transmission and no one here can tell me if it a variable or fixed pitch.

The box started making a humming sound and then I lost all gears, oil is black and smelly, so the clutches must have gone as well

Any info???, please help!!!

    Advertisement
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 08-27-2007, 01:08 PM
Registered User
 
Join Date: Oct 2006
Location: VIRGINIA
Posts: 690
Wiki Edits: 0

Thanks: 0
Thanked 2 Times in 2 Posts
th400

The pump you purchased, you may not need. The trans will whine, maybe hum, if the filter is stopped up, because of clutch failure.

The variable pump has not been in use for some time now, about 30 years or so. If it is a variable pitch pump it will have a solenoid on it.

You said no one here can tell you, Vuka, where are you?
Reply With Quote Quick reply to this message
  #3 (permalink)  
Old 08-27-2007, 10:45 PM
Registered User
 
Join Date: Jul 2007
Location: SA
Posts: 7
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Over here in Port Elizabeth South Africa.

The box was rebuild and fitted with ray bestos clutches.
We done only two races with it. A Transpack system was also fitted
The old clutches we took out still had the make, date etc on it.The trannie was purchased as a cut-out from USA about 3 years ago, we just flushed it and raced the next day no problem.
Shouldn't have fixed something that's not broken??

I think it is the pump, as the oil was hot after the race, but the cooler and lines was cold there was no indication that the clutches was going no slipping or anything just in the final on take off there was nothing 1,2,3 or reverse????
Reply With Quote Quick reply to this message
  #4 (permalink)  
Old 08-28-2007, 06:14 AM
Will I ever get it done?
 

Last journal entry: Primer
Last photo:
Join Date: Oct 2004
Location: Tulsa, OK
Age: 57
Posts: 1,049
Wiki Edits: 0

Thanks: 1
Thanked 3 Times in 3 Posts
If the tranny is out and the converter has been removed, the quickest way to identify a switch pitch is by the stator support. The splines on a switch pitch are approx. half the length of a standard converter support. I have attached a photo of a switch pitch. Note how short the splines are on the stator support.
Attached Images
 
Reply With Quote Quick reply to this message
  #5 (permalink)  
Old 08-28-2007, 06:42 AM
Registered User
 
Join Date: Oct 2006
Location: VIRGINIA
Posts: 690
Wiki Edits: 0

Thanks: 0
Thanked 2 Times in 2 Posts
400

Nice picture, thats it.
Reply With Quote Quick reply to this message

Recent Transmission - Rearend posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
400 cid SBC Shades_o_Grey Engine 20 02-04-2008 12:28 PM
my turbo 400 won't shift!! skylark65 Transmission - Rearend 2 07-01-2007 07:58 PM
383 or 400?? KFXrider88 Engine 7 06-13-2006 05:45 AM
THM 400 Questions Fast Orange Transmission - Rearend 3 03-07-2006 07:09 AM
thm 400 mount 88 olds Transmission - Rearend 0 11-11-2003 08:48 PM


All times are GMT -6. The time now is 02:26 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.