hey all sbc question - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Engine
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 02-12-2005, 08:52 PM
Registered User
 
Join Date: Jan 2004
Location: Montana
Age: 28
Posts: 8
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
hey all sbc question

Hello everyone Im new to the thread so I guess I should introduce myself. My name is Dan Im from Montana and Im a student at an alternative High School. Now to my question

I recently got a 68 impala 307 2speed PG 2bbrl. The other day I was driving it and it started to run rough. I figured just a bad plug... seemed to be runing on 7 cyl. So me and some of my car club buddys figure we would put it under the knife this weekend. Im poor so dont laugh. I tryed to see which plug was bad and it was #4 replaced it but it did no good. So pulled the wire off to see if I could get spark which I was. I was getting spark all the way to the plug. Well we pulled off the valve covers to see what was up and they seemed fine so while I was at it I slaped on a 4bbrl intake and carb. I told my dad about it and through a unexplainable parent rivalry he came home with a new cap, roter, wires, points, plugs, oil, filters. So about 5 hours of work later I have a newly painted engine with all the new components installed. Now here is the tricky part I got it all put together and now its still missing but worse. I pulled the wires off one at a time while it was runing and 3 didn't even make a difference being absent at idle. I went through this thing 5 times and I cant figure it out. so I know this post is long but let me explain it again .

befor I did any work on it only one cyl. was missing. when I pulled the wire off It made no difference but when I pulled them off the other cyl. a noticable decreace in proformance.

After the work the one cyl was still missing and plus two more.

Im baffled so any help would be greatly apretiated

    Advertisement
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 02-12-2005, 08:57 PM
Member
 
Join Date: Mar 2004
Location: Ontario
Posts: 120
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
I feel your pain. Done that too. Finnally got an engine that for cheap looks like a million bucks, but.... it doesn't run.

Start with compression tests etc. Maybe you have bigger problems than just spark.
Reply With Quote Quick reply to this message
  #3 (permalink)  
Old 02-12-2005, 09:01 PM
Registered User
 
Join Date: Jan 2004
Location: Montana
Age: 28
Posts: 8
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
forgot to mention did compression test... all num good for old engin
Reply With Quote Quick reply to this message
  #4 (permalink)  
Old 02-12-2005, 09:09 PM
DoubleVision's Avatar
Not Considered a Senior Member
 
Last photo:
Join Date: Oct 2002
Location: Heart Of Dixie
Age: 40
Posts: 10,654
Wiki Edits: 0

Thanks: 15
Thanked 58 Times in 55 Posts
if your still using points don`t waste your time on them, best place for them is the trash. but I`d say the problem is somewhere in the ignition.
Reply With Quote Quick reply to this message
  #5 (permalink)  
Old 02-12-2005, 09:25 PM
bracketeer's Avatar
489 Lemans
 

Last journal entry: Street Legal
Last photo:
Join Date: Dec 2004
Location: Courtenay, BC, CehNehDeh
Age: 55
Posts: 2,139
Wiki Edits: 0

Thanks: 0
Thanked 1 Time in 1 Post
wires in wrong firing order

Check firing order 1, 8, 4, 3, 6, 5, 7, 2.
__________________
[URL]http://members.shaw.ca/g.body.building[/URL]
Reply With Quote Quick reply to this message
  #6 (permalink)  
Old 02-12-2005, 09:34 PM
New Member
 
Join Date: Feb 2005
Location: indiana
Age: 40
Posts: 29
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
i agree dump the points and go hei,to many variables with points,as far as gap and dwell,leave them in the 60,s my friend,as for your miss start it up pull off the wires one by one if it makes a change that's the plug if not it's something else,you stated you changed the carb so look for vac leaks and most def change to hei it's only one wire
Reply With Quote Quick reply to this message
  #7 (permalink)  
Old 02-12-2005, 09:59 PM
Registered User
 
Join Date: Jan 2004
Location: Montana
Age: 28
Posts: 8
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Thats just the thing It was just one wire I took it off a start and it made no difference while the others did. so I replace everything except dis. and coil. and now there are three doing it lol. crazy.

I would swap it over put points are cheap and a hei dis. is not...remember poor student. Think of my car as a buget rat rod. I have taken part from everything i can get my hands on lol thank for coments so far....greatly apritiated
Reply With Quote Quick reply to this message
  #8 (permalink)  
Old 02-12-2005, 10:16 PM
New Member
 
Join Date: Feb 2005
Location: indiana
Age: 40
Posts: 29
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
look here man a set of points are 10.00 at most and I know 5 jy that will sell you a dist for that much.if your firing order is right and your points are set(matchbook)why you have 3 mis fires is crazy,first off do us all the favor and go to hei,then see if you got a problemchevy will work sm or big,if it still don't run right with the timing in and the firing order right you got a gasket prob this is basic crap what the hell?thought I joined a hotrodding forum?
Reply With Quote Quick reply to this message
  #9 (permalink)  
Old 02-12-2005, 10:39 PM
Registered User
 
Join Date: Jan 2004
Location: Montana
Age: 28
Posts: 8
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
no need to be rude I Just asked a question If you didn't want to coment then why did you...I dont know everything there is to know but I do know that my dad payed for the stuff and Im broke so Im trying to work with what I have. Im sorry If i inconvineced you. I guess Idiots like me arnt welcome on this site.
Reply With Quote Quick reply to this message
  #10 (permalink)  
Old 02-12-2005, 10:45 PM
New Member
 
Join Date: Feb 2005
Location: indiana
Age: 40
Posts: 29
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
you got me all wrong I ain't that way sorry that I came off like that but hei is the way to go and I have been there and still there for that matter.hey man step by step is the only way to do it .sorry about coming off rude I didn't mean to.good luck.I type diff than i think bad habit sorry again
Reply With Quote Quick reply to this message

Recent Engine posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -6. The time now is 01:55 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.